Modify

Opened 3 years ago

Closed 3 years ago

#19170 closed task (moved_to_github)

freeswitch can not compiles

Reported by: anonymous Owned by: developers
Priority: response-needed Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

checking for xz... /home/bum/openwrt/barrier_breaker/staging_dir/host/bin/xz
checking for gtar... /bin/tar
checking for wget... /usr/bin/wget
checking for curl... /usr/bin/curl
checking for sqlite3 >= 3.6.20... yes
checking SQLITE_CFLAGS... -I/home/bum/openwrt/barrier_breaker/staging_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/usr/include
checking SQLITE_LIBS... -L/home/bum/openwrt/barrier_breaker/staging_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/usr/lib -lsqlite3
checking for libcurl >= 7.19... yes
checking CURL_CFLAGS... -I/home/bum/openwrt/barrier_breaker/staging_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/usr/include
checking CURL_LIBS... -L/home/bum/openwrt/barrier_breaker/staging_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/usr/lib -lcurl
checking for libpcre >= 7.8... yes
checking PCRE_CFLAGS... -I/home/bum/openwrt/barrier_breaker/staging_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/usr/include
checking PCRE_LIBS... -L/home/bum/openwrt/barrier_breaker/staging_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/usr/lib -lpcre
checking for speex >= 1.2rc1 speexdsp >= 1.2rc1... yes
checking SPEEX_CFLAGS... -I/home/bum/openwrt/barrier_breaker/staging_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/usr/include
checking SPEEX_LIBS... -L/home/bum/openwrt/barrier_breaker/staging_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/usr/lib -lspeex -lspeexdsp
checking for yaml-0.1 >= 0.1.4... no
checking for portaudio-2.0 >= 19... no
checking for libldns >= 1.6.6... checking for ldns_str2rdf_a in -lldns... yes
checking for libmemcached >= 0.31... no
checking openssl/tls1.h usability... no
checking openssl/tls1.h presence... yes
configure: WARNING: openssl/tls1.h: present but cannot be compiled
configure: WARNING: openssl/tls1.h: check for missing prerequisite headers?
configure: WARNING: openssl/tls1.h: see the Autoconf documentation
configure: WARNING: openssl/tls1.h: section "Present But Cannot Be Compiled"
configure: WARNING: openssl/tls1.h: proceeding with the compiler's result
configure: WARNING: ## ---------------------------------- ##
configure: WARNING: ## Report this to bugs@… ##
configure: WARNING: ## ---------------------------------- ##
checking for openssl/tls1.h... no
configure: WARNING: OpenSSL include files were not found
configure: error: OpenSSL >= 1.0.1e and associated developement headers required
Makefile:953: recipe for target '/home/bum/openwrt/barrier_breaker/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/freeswitch-1.5.13b/.configured_nynynynynnynnyynynyyyynyyyynyyyyyyyyynyynyyyyyyyyyyyyyyyyynnyyyyyynyynyyyynynynyyyynyyyyyyynnnnyyyyyynnynyyyyynyyyyyyyyyyyyyyyyynyyyyyyyyynnnnnnyyyyyyynyyyyyyyyyynyn' failed
make[2]: * /home/bum/openwrt/barrier_breaker/build_dir/target-mips_34kc+dsp_uClibc-0.9.33.2/freeswitch-1.5.13b/.configured_nynynynynnynnyynynyyyynyyyynyyyyyyyyynyynyyyyyyyyyyyyyyyyynnyyyyyynyynyyyynynynyyyynyyyyyyynnnnyyyyyynnynyyyyynyyyyyyyyyyyyyyyyynyyyyyyyyynnnnnnyyyyyyynyyyyyyyyyynyn Error 1
make[2]: Leaving directory '/home/bum/openwrt/barrier_breaker/feeds/telephony/net/freeswitch'
package/Makefile:173: recipe for target 'package/feeds/telephony/freeswitch/compile' failed
make[1]:
* [package/feeds/telephony/freeswitch/compile] Error 2
make[1]: Leaving directory '/home/bum/openwrt/barrier_breaker'
/home/bum/openwrt/barrier_breaker/include/toplevel.mk:171: recipe for target 'package/freeswitch/compile' failed
make: * [package/freeswitch/compile] Error 2

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by nbd

  • Resolution set to moved_to_github
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.