Modify

Opened 3 years ago

Closed 3 years ago

#19149 closed task (duplicate)

Image Builder uses release Packages

Reported by: stefan_grau@… Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: toolchain Version: Barrier Breaker 14.07
Keywords: Image Builder Cc:

Description

When using the Image Builder the Base and Luci Packages are never updated. Just build an Image with an old openssl and samba version. Because of recent issues it might be a good time to update these before building the image, an script that runs on request or option when invoking make is a nice way. I know the Released images will not be changed but it might be an good idea to re-run the building process for images when the newer Packages are in their target list and mark them according to your scheme (-1). Using Rsync or svn will be a good way for updating the Packages. Just made a quick and dirty wget solution for my self which does the job.

Attachments (0)

Change History (2)

comment:1 Changed 3 years ago by anonymous

Duplicate of #19150
sorry got a stupid internet connection

comment:2 Changed 3 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.