Modify

Opened 3 years ago

Closed 3 years ago

#19088 closed defect (fixed)

patch 001-no_rpath.patch causes that ebtables dosent work

Reported by: cquijano@… Owned by: developers
Priority: high Milestone: Bugs Paradise
Component: packages Version: Trunk
Keywords: ebtables Cc:

Description

Compiling ebtables with 001-no_rpath.patch causes ebtables dosent find libs:

Ebtables compiled with patch:

root@OpenWrt:~# ebtables 
ebtables: can't load library 'libebt_802_3.so'

Ebtables compiled without patch:

root@OpenWrt:~# ebtables 
ebtables v2.0.10-4 (December 2011)
Usage:
ebtables -[ADI] chain rule-specification [options]
ebtables -P chain target
ebtables -[LFZ] [chain]
ebtables -[NX] [chain]
ebtables -E old-chain-name new-chain-name
...

Please, remove or fix this patch.

Thanks

Cquijano

Attachments (0)

Change History (2)

comment:1 Changed 3 years ago by christian@…

can reproduce this in trunk.

general problem in trunk right now.

suggested fix (rm patch) works for me.

comment:2 Changed 3 years ago by nico

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [44634], sorry & thanks!

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.