Modify

Opened 3 years ago

Closed 3 years ago

#19077 closed defect (no_response)

vtun no longer compiles under actual trunk

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: VTUN COMPILE ERROR Cc:

Description

On latest trunk the package "vtun" can no longer be compiled
without an "linkfd member" fatal-error.

I asume the new buildsystem/newer compiler is no longer compatible with the old vtun-package. I got the same results with vtun 3.0.2 and vtun 3.0.3 on brcm47xx platform

Attachments (0)

Change History (3)

comment:1 Changed 3 years ago by bittorf@…

i cannot see an error/problem with r44570 on ar71xx here, it's just working.

what is your output of

user@buildbox:~/openwrt$ grep VTUN .config
CONFIG_VTUN_LZO=y
# CONFIG_VTUN_SSL is not set

comment:2 Changed 3 years ago by bittorf@…

i also did a full run for brcm47xx / kernel 3.14.32 / r44570 without issues. what is your exact error-message on which build-arch/OS?

comment:3 Changed 3 years ago by jow

  • Resolution set to no_response
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.