Modify

Opened 3 years ago

Closed 3 years ago

#18940 closed defect (not_a_bug)

ddns noip.com does not exist in lastest trunk

Reported by: finas Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

Hi,

OpenWrt Chaos Calmer r44324 / LuCI Branch(git-15.039.68240-76dfdc1)

on luci, on the pull down menu to select a ddns provider, noip.com doesn't exist. The last version from a couple of weeks ago had it and it worked.
Also, on the luci overview page I also get this:

"Old version of ddns-scripts installed - install update here"

with this version the ddns noip service is not working even though I keept the configurations from the last version that worked.

Attachments (0)

Change History (3)

comment:1 Changed 3 years ago by chris5560

ddns-scripts are just updated to 2.2.0-1 and No-IP.com and CloudFlare service are separate options.
Run make menuconfig and/or install ddns-scripts_No-IP_com package.

"Old Version" is a known problem inside LuCI app.
I'm working on it, still need a day or two for testing.

comment:2 Changed 3 years ago by finas

Thanks,

I recompiled with no-ip:com package and it works again, so not a bug, can be closed :)

comment:3 Changed 3 years ago by nbd

  • Resolution set to not_a_bug
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.