Modify

Opened 3 years ago

#18900 new defect

PogoPlug(oxnas) can't upgrade with web

Reported by: iamtaylover@… Owned by: developers
Priority: highest Milestone: Chaos Calmer 15.05
Component: base system Version: Trunk
Keywords: Cc:

Description

i can't upgrade with openwrt-oxnas-pogoplug-pro-squashfs-sysupgrade.tar

who can fix this

Attachments (0)

Change History (0)

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.