Modify

Opened 3 years ago

Closed 3 years ago

#18857 closed defect (not_a_bug)

TP-Link Archer C7 v2 kmod-ath10k

Reported by: anonymous Owned by: developers
Priority: highest Milestone: Barrier Breaker 14.07
Component: kernel Version: Barrier Breaker 14.07
Keywords: Cc:

Description

TP-Link Archer C7 v2

Installing kmod-ath10k (3.10.49+2014-05-22-1) to root...
Downloading http://downloads.openwrt.org/barrier_breaker/14.07/ar71xx/generic/packages/base/kmod-ath10k_3.10.49+2014-05-22-1_ar71xx.ipk.

Collected errors:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-ath10k:
  • kernel (= 3.10.49-1-0114c71ed85677c9c1e4911437af4743) *
  • opkg_install_cmd: Cannot install package kmod-ath10k.

Attachments (0)

Change History (2)

comment:1 Changed 3 years ago by anonymous

the upstream kernel version changed. I think you have to reinstall openwrt completely.

comment:2 Changed 3 years ago by nbd

  • Resolution set to not_a_bug
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.