Modify

Opened 3 years ago

Closed 3 years ago

#18820 closed defect (not_a_bug)

opkg_install_cmd: Cannot install package tc

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version: Barrier Breaker 14.07
Keywords: Cc:

Description

Router: NETGEAR WNDR3700v4
Firmware: OpenWrt Barrier Breaker 14.07 / LuCI Trunk (0.12+svn-r10530)
Kernel: 3.10.49

Tried to install tc. I am being thrown below error.

Collected errors:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for tc:
  • libc * kernel (= 3.10.49-1-41123e63bc43f61af09d064504300966) *
  • opkg_install_cmd: Cannot install package tc.

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by nbd

  • Resolution set to not_a_bug
  • Status changed from new to closed

looks like you're trying to install it from a package repository that is incompatible with your running build

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.