Modify

Opened 3 years ago

Last modified 3 years ago

#18806 new defect

Tor package in Barrier Breaker needs update

Reported by: Traumflug Owned by: developers
Priority: normal Milestone:
Component: packages Version: Barrier Breaker 14.07
Keywords: Cc:

Description

Running Tor after installation with the package manager today issues this warning:

[warn] Please upgrade! This version of Tor (0.2.4.22) is obsolete, according to the directory authorities. Recommended versions are: 0.2.4.23,0.2.4.24,0.2.4.25,0.2.5.6-alpha,0.2.5.7-rc,0.2.5.8-rc,0.2.5.9-rc,0.2.5.10,0.2.6.1-alpha,0.2.6.2-alpha

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by Traumflug

Here's another warning indicating such a need:

[warn] OpenSSL version from headers does not match the version we're running with. If you get weird crashes, that might be why. (Compiled with 1000109f: OpenSSL 1.0.1i 6 Aug 2014; running with 100010bf: OpenSSL 1.0.1k 8 Jan 2015).

BTW., I hope you don't mind if I post pretty much uncommented here, I think these warnings speak for them selfs.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.