Modify

Opened 3 years ago

Closed 3 years ago

#18766 closed defect (fixed)

r43971 breaks Wifi on TP-Link Archer C5

Reported by: markuskaindl@… Owned by: developers
Priority: response-needed Milestone: Chaos Calmer 15.05
Component: kernel Version: Trunk
Keywords: Cc:

Description

I had to find out, that r43971 breaks Wifi on my Archer C5. If I activate 2,4GHz it gets into a boot loop without giving me any output before that, so I cannot tell, what the problem is exactly.
I don't have a serial console on my Archer C5, so I'm sorry, I can not give you any logs or traces.
But I traced it down to this particular commit. If I can support you by giving any information I could get without a serial console, I'm happy to do so.

Attachments (0)

Change History (4)

comment:1 Changed 3 years ago by jow

  • Priority changed from normal to response-needed

Did you test any release after both r43973 and r43974? Those fixed subsequent IRQ handling errors which where caused by r43971

comment:2 Changed 3 years ago by filipebteixeira

As reported on #18752, I tested r43974 on an Archer C5 and the problem you described was solved.

Please try to do

make dirclean

before building the image, to ensure that the image is built with all the patches correctly.

comment:3 Changed 3 years ago by markuskaindl@…

I did build r44034 with dirclean yesterday and it seems to run stable, so it seems to be fixed :)

I cannot set the state to fixed as I did not create an account, so somebody who can, has to do that for me.. :(

comment:4 Changed 3 years ago by jow

  • Resolution set to fixed
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.