Modify

Opened 3 years ago

Closed 3 years ago

#18538 closed defect (duplicate)

grep 2.21 breaks on oldpackages ./scripts/feeds update -a

Reported by: zloop Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

oldpackages feed contains a non ascii char (Maintainer entry in libs/clearsilver/Makefile )

this breaks with grep 2.21

Create index file './feeds/oldpackages.index' 
grep: feeds/oldpackages/Übereinstimmungen: Datei oder Verzeichnis nicht gefunden
grep: in: Datei oder Verzeichnis nicht gefunden
grep: Binärdatei: Datei oder Verzeichnis nicht gefunden
grep: feeds/oldpackages/libs/clearsilver/Makefile./Makefile: Datei oder Verzeichnis nicht gefunden
Collecting package info: feeds/oldpackages/libs/ortpmake: *** Keine Regel vorhanden, um das Ziel „feeds/oldpackages/Übereinstimmungen“, 
  benötigt von „/home/tenchi/programming/upstream/openwrt/feeds/oldpackages.tmp/info/.packageinfo-Übereinstimmungen“, zu erstellen.  Schluss.

the same command (./scripts/feeds update -a) works with enabled oldpackages and grep 2.20

observed on:

  • Arch Linux (grep 2.21)
  • Debian sid (grep 2.20 atm)

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by nico

  • Resolution set to duplicate
  • Status changed from new to closed

See #18873

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.