Modify

Opened 3 years ago

Last modified 3 years ago

#18504 new defect

Root Psswd only valid with LUCI

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: other Version: Barrier Breaker 14.07
Keywords: Cc:

Description

I have a problem with openWRT flashed on an amper-asl26555.
Works fine, i configured via telnet the initial password and then it enables ssh access.
I used ssh few times and then tried LUCI, but when i now try to access with ssh (same password that i used before, and same that i use with luci) but ssh echoes permission denied and i cannot get access via ssh.

I'm sure i have not changed root password (actually i can get root access with that password throught luci)

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by anonymous

Solved: i forgot to put root@ before address (don't remember doing this when i first access ssh).
I wonder if that means that i can create different 'users' with different permissions so each one can manage some area of the network configuration for example?

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.