Modify

Opened 3 years ago

Last modified 3 years ago

#18401 new defect

Gigabit ethernet ports don't work on Mikrotik RB2011UiAS-2HnD-IN

Reported by: chrisisbd Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: Mikrotik RB2011 gigabit Cc:

Description

Barrier Breaker 14.07 installs OK on the Mikrotik RB2011UiAS-2HnD-IN without any obvious errors but the Gigabit ports don't work. The RB2011UiAS-2HnD-IN has 10 ethernet ports, 5 x 10/100 ports on a switch in the processor and 5 x Gigabit ports on an external switch.

The hardware appears to be recognised correctly (looking at dmesg) and Luci correctly indicates when ethernet connections are made to the Gigabit ports but there is no actual communication. Everything else appears to work OK, the 10/100 fast ethernet ports work OK and WiFi works OK when it's enabled.

I have tried all sorts of reconfiguration of /etc/config/network and of the firewall but can't get anything useful to happen with the Gigabit ports.

I have also tried the latest trunk build for Mikrotik and a build I configured myself with exactly the same results.

The Gigabit ports worked OK in RouterOS and the first Gigabit port (ETH1) is used to TFTP the Openwrt installation so the Gigabit ports do seem to be functional.

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by chrisisbd

Oops, wrong 'Component:', sorry. How can I change it?

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.