Modify

Opened 3 years ago

#18259 new defect

error: recursive dependency detected!

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Trunk 43124 Cc:

Description

~/trunk$ make menuconfig
Collecting package info: done
tmp/.config-package.in:47531:error: recursive dependency detected!
tmp/.config-package.in:47531:	symbol PACKAGE_ocserv is selected by PACKAGE_luci-app-ocserv
tmp/.config-package.in:25126:	symbol PACKAGE_luci-app-ocserv depends on PACKAGE_certtool
tmp/.config-package.in:57643:	symbol PACKAGE_certtool is selected by PACKAGE_ocserv
tmp/.config-package.in:15721:error: recursive dependency detected!
tmp/.config-package.in:15721:	symbol PACKAGE_python is selected by PACKAGE_dbus-python
tmp/.config-package.in:15523:	symbol PACKAGE_dbus-python is selected by PACKAGE_telepathy-python
tmp/.config-package.in:16398:	symbol PACKAGE_telepathy-python depends on PACKAGE_python

Attachments (0)

Change History (0)

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.