Modify

Opened 3 years ago

Closed 3 years ago

#18239 closed defect (duplicate)

libiwinfo-2014-10-27.1 сauses an error firmware build

Reported by: anonymous Owned by: developers
Priority: highest Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

/home/netwalker/openwrt-trunk/staging_dir/target-mips_34kc_uClibc-0.9.33.2/usr/lib/libuci.so: warning: the use of mktemp' is dangerous, better use mkstemp'
iwinfo_cli.o: In function `main':
iwinfo_cli.c:(.text.startup+0xcc): undefined reference to `iwinfo_backend_by_name'
collect2: error: ld returned 1 exit status
Makefile:40: recipe for target 'compile' failed
make[4]: * [compile] Error 1
make[4]: Leaving directory '/home/netwalker/openwrt-trunk/build_dir/target-mips_34kc_uClibc-0.9.33.2/libiwinfo-2014-10-27.1'
Makefile:118: recipe for target '/home/netwalker/openwrt-trunk/build_dir/target-mips_34kc_uClibc-0.9.33.2/libiwinfo-2014-10-27.1/.built' failed
make[3]:
* /home/netwalker/openwrt-trunk/build_dir/target-mips_34kc_uClibc-0.9.33.2/libiwinfo-2014-10-27.1/.built Error 2
make[3]: Leaving directory '/home/netwalker/openwrt-trunk/package/network/utils/iwinfo'
package/Makefile:174: recipe for target 'package/network/utils/iwinfo/compile' failed
make[2]: * [package/network/utils/iwinfo/compile] Error 2
make[2]: Leaving directory '/home/netwalker/openwrt-trunk'
package/Makefile:171: recipe for target '/home/netwalker/openwrt-trunk/staging_dir/target-mips_34kc_uClibc-0.9.33.2/stamp/.package_compile' failed
make[1]:
* /home/netwalker/openwrt-trunk/staging_dir/target-mips_34kc_uClibc-0.9.33.2/stamp/.package_compile Error 2
make[1]: Leaving directory '/home/netwalker/openwrt-trunk'
/home/netwalker/openwrt-trunk/include/toplevel.mk:173: ошибка выполнения рецепта для цели «world»
make: * [world] Error 2

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #18234.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.