Modify

Opened 3 years ago

Last modified 3 years ago

#18220 new defect

luci openvpn broken

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

Running latest trunk snapshot r43045.

# opkg install luci-app-openvpn
Installing luci-app-openvpn (git-14.294.77948-ecb0c2f-1) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/luci/luci-app-openvpn_git-14.294.77948-ecb0c2f-1_ar71xx.ipk.
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for luci-app-openvpn:
 *      openvpn *
 * opkg_install_cmd: Cannot install package luci-app-openvpn.

Package openvpn no longer exists. There is now openvpn-openssl and openvpn-polarssl.

Attachments (0)

Change History (3)

comment:1 Changed 3 years ago by anonymous

i confirm.

comment:2 Changed 3 years ago by kroimon

Any ideas how this dependency can be fixed?

comment:3 Changed 3 years ago by excogitation

as I perceive it luci-app-openvpn has been broken since forever and
I've seen dozens of people wanting it get fixed.

Time to start crowdfunding it?
https://www.bountysource.com/issues/7227022-luci-openvpn-broken

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.