Modify

Opened 3 years ago

Last modified 3 years ago

#17965 new defect

jpegsrc / libgd does not compile on BB

Reported by: anonymous Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: packages Version: Barrier Breaker 14.07
Keywords: LIBGD JPEGSRC BB Cc:

Description

On actual Barrier Breaker libgd, which needs jpegsrc.v6b, does not compile, because of an code error in the older jpegsrv archive.

Using jpegsrc.v9a on trunk this problem is fixed.

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by anonymous

Invalid. Open ticket at github..

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.