Modify

Opened 3 years ago

Last modified 3 years ago

#17843 new defect

Failsafe doesnt work on wbmr-hp-g300h

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

Ive messed some configs up (device boots and comes up normally, but after loading an init.d script the network becomes unreachable) and wanted to boot into failsafe, but noticed it doesnt work. Pressing reset or wifi button while power LED blinks slowly after 10 seconds of boot, results in power LED switching to fast blinking mode, but the device doesnt answer at 192.168.1.1. Ive also tried several other IPs like 192.168.11.1 or 5.8.8.8.

Beside of this tickets nature, if someone knows a solution what I can do now would be very welcome.

Attachments (0)

Change History (5)

comment:1 Changed 3 years ago by bittorf@…

try another port (e.g. WAN) and report back.

comment:2 Changed 3 years ago by anonymous

The device has no WAN port, it has a build in modem. I tried lan switch ports 1-4, none works. I was able to debrick via tftp loading ram build to device and did a clean flash to linux partition. However, failsafe doesnt work. You can put the device into it (fast blinking led), but you cannot reach it at 192.168.1.1.

comment:3 Changed 3 years ago by anonymous

Hello?

comment:4 Changed 3 years ago by anonymous

bump

comment:5 Changed 3 years ago by anonymous

if you still have the .config, grep it for PREINIT,

CONFIG_TARGET_PREINIT_IP holds the configured ip address.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.