Modify

Opened 3 years ago

Closed 3 years ago

#17833 closed defect (duplicate)

umbim - build fails in trunk

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

checking id3tag.h usability... CC [M] /home/mac/openwrt/trunk/build_dir/target-mips_mips32_uClibc-0.9.33.2/linux-brcm63xx_generic/compat-wireless-2014-05-22/drivers/net/wireless/rt2x00/rt2x00crypto.o
yes
checking id3tag.h presence... yes
checking for id3tag.h... yes
checking ogg/ogg.h usability... fatal: reference is not a tree: 4ae19ab4fcdd70dbfc8c303d752502f2da5a7e75
make[3]: * /home/mac/openwrt/trunk/dl/umbim-2014-09-09-4ae19ab4fcdd70dbfc8c303d752502f2da5a7e75.tar.gz Error 128
make[3]: Leaving directory `/home/mac/openwrt/trunk/package/network/utils/umbim'
make[2]:
* [package/network/utils/umbim/compile] Error 2

Attachments (0)

Change History (3)

comment:1 Changed 3 years ago by anonymous

Reverting Changeset 42466 fixes this issue.

comment:2 Changed 3 years ago by anonymous

Duplicate of #17831

comment:3 Changed 3 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.