Modify

Opened 3 years ago

Closed 3 years ago

#17820 closed defect (duplicate)

cups and vim: libacl dependency

Reported by: dl9rdz@… Owned by: developers
Priority: low Milestone:
Component: packages Version: Barrier Breaker 14.07
Keywords: libacl Cc:

Description

I'm trying to compile packages for r42444.

Compile fails for vim and for cups packages because of a missing libacl dependency. I am getting the following error from make:
Package vim is missing dependencies for the following libraries:
libacl.so.1
Makefile:188: recipe for target '/home/hans/openwrt-rc2/openwrt/bin/ar71xx/packages/oldpackages/vim_7.3-1_ar71xx.ipk' failed

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by cyrus

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.