Modify

Opened 3 years ago

Last modified 19 months ago

#17813 new defect

WIFI getting disconnected

Reported by: chuacw Owned by: developers
Priority: normal Milestone:
Component: base system Version: Trunk
Keywords: Cc:

Description

The WIFI is getting disconnected on Asus RT-N56U on both Barrier Breaker RC3 and Chaos Calmer.

I've attached the debug syslog I've received when this issue is noticed, so there's about 2 hours worth of debug logs.

Attachments (1)

Wifi-Disconnection-Syslog.zip (118.5 KB) - added by chuacw 3 years ago.

Download all attachments as: .zip

Change History (11)

Changed 3 years ago by chuacw

comment:1 Changed 3 years ago by chuacw

Errors are:
09-11-2014 19:48:57 Local7.Debug 192.168.0.1 hostapd: wlan0: STA cc:07:e4:83:6d:69 WPA: EAPOL-Key timeout
09-11-2014 19:48:56 Local7.Debug 192.168.0.1 hostapd: wlan0: STA cc:07:e4:83:6d:69 WPA: sending 1/4 msg of 4-Way Handshake

comment:2 follow-up: Changed 3 years ago by Shogo

So it's happening just on the 2.4 GHz.
How crowded is your wifi environment?
Any source of possible interference?

Also, I believe you are using AES ecryption? Try switching to TKIP and reseting ( forgeting ) that entwork from the enduser device.

Are you using radius auth by any chance?

comment:3 Changed 3 years ago by Shogo

-

Last edited 3 years ago by Shogo (previous) (diff)

comment:4 Changed 3 years ago by anonymous

Just on 2.4GHz. No source of possible interference.
Not using radius auth. just WPA2 Personal.

I'll try TKIP and see how.

Thanks.

comment:5 in reply to: ↑ 2 Changed 3 years ago by chuacw

Replying to Shogo:

So it's happening just on the 2.4 GHz.
How crowded is your wifi environment?
Any source of possible interference?

It's not an issue of crowd or interference. Even when a cell/mobile phone is just beside the router, the phone is not able to get an IP address when this issue occurs. Only after the router is rebooted is the phone able to get an IP address.

Also, I believe you are using AES ecryption? Try switching to TKIP and reseting ( forgeting ) that entwork from the enduser device.

Switching to TKIP doesn't help either.

Are you using radius auth by any chance?

No.

comment:6 in reply to: ↑ description Changed 3 years ago by anonymous

Hi, I got the same problem. After a half hour of streamign from my media server, the Wifi crashes and I have to restart the router to get it back agian.

Replying to chuacw:

The WIFI is getting disconnected on Asus RT-N56U on both Barrier Breaker RC3 and Chaos Calmer.

I've attached the debug syslog I've received when this issue is noticed, so there's about 2 hours worth of debug logs.

comment:7 in reply to: ↑ description ; follow-ups: Changed 3 years ago by Berni

Hi, I got the same problem. After a half hour of streamign from my media server, the Wifi crashes and I have to restart the router to get it back agian.

Replying to chuacw:

The WIFI is getting disconnected on Asus RT-N56U on both Barrier Breaker RC3 and Chaos Calmer.

I've attached the debug syslog I've received when this issue is noticed, so there's about 2 hours worth of debug logs.

comment:8 in reply to: ↑ 7 Changed 3 years ago by anonymous

I have the same problem, I think. I run Chaos Calmer on a Carambola2 device. WiFi configured as an access point. My Android phone is connected to it for 10 seconds before it selects another network. It do reports 100% strength.

comment:9 in reply to: ↑ 7 Changed 3 years ago by anonymous

I have the same problem, I think. I run Chaos Calmer on Carambola2 device. WiFi as access point. My Android phone is connected to it for 10 seconds before it selects another network. It do reports 100% strength.

comment:10 Changed 19 months ago by anonymous

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.