Modify

Opened 3 years ago

Closed 3 years ago

#17810 closed defect (duplicate)

dnsmasq dies periodically

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: base system Version: Barrier Breaker 14.07
Keywords: Cc:

Description

dnsmasq dies (i.e. process disappears) periodically. No logs available because log daemon dies after less than an hour when logging to file and circular buffer at the same time.

Attachments (0)

Change History (4)

comment:1 Changed 3 years ago by anonymous

That is dnsmasq-full dies, don't know about dnsmasq without dnssec.

comment:2 Changed 3 years ago by anonymous

Dupe of #16857 with note that it also affects BB-rc3

comment:3 Changed 3 years ago by anonymous

Dupe of #16857 with note that it also affects BB-rc3

comment:4 Changed 3 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.