Modify

Opened 3 years ago

Closed 3 years ago

#17749 closed enhancement (not_a_bug)

netifd ip and ifconfig userspace wrapper

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

Instead of using ip and ifconfig it would be advisable to implement a wrapper script providing the functionality of the userspace tools named above.
Instead of making changes directly through the kernel, calls should be done by netifd instead.
This way dependency conflicts can be lifted and additional flash memory will be saved.

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by jow

  • Resolution set to not_a_bug
  • Status changed from new to closed

Can you *please* move this discussion to the mailinglist? This is a feature request and not a bug.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.