Modify

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#17722 closed defect (too_vague)

Hg255d Failed to start

Reported by: fclql Owned by: developers
Priority: highest Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

[   11.020000] random: nonblocking pool is initialized
[   11.100000] NET: Registered protocol family 10
[   11.150000] nf_conntrack version 0.5.0 (966 buckets, 3864 max)
[   11.170000] ip6_tables: (C) 2000-2006 Netfilter Core Team
[   11.370000] xt_ndpi 1.3 (nDPI wrapper module).
[   11.390000] Netfilter messages via NETLINK v0.30.
[   11.420000] ip_set: protocol 6
[   11.520000] u32 classifier
[   11.520000]     input device check on
[   11.530000]     Actions configured
[   11.540000] Mirror/redirect action on
[   11.560000] Loading modules backported from Linux version master-2014-05-22-0-gf2032ea
[   11.570000] Backport generated by backports.git backports-20140320-37-g5c33da0
[   11.600000] ip_tables: (C) 2000-2006 Netfilter Core Team
[   11.710000] xt_time: kernel timezone is -0000
[   11.810000] cfg80211: Calling CRDA to update world regulatory domain
[   11.840000] cfg80211: World regulatory domain updated:
[   11.850000] cfg80211:  DFS Master region: unset
[   11.850000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
[   11.870000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 2000 mBm), (N/A)
[   11.890000] cfg80211:   (2457000 KHz - 2482000 KHz @ 40000 KHz), (N/A, 2000 mBm), (N/A)
[   11.910000] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (N/A, 2000 mBm), (N/A)
[   11.920000] cfg80211:   (5170000 KHz - 5250000 KHz @ 160000 KHz), (N/A, 2000 mBm), (N/A)
[   11.940000] cfg80211:   (5250000 KHz - 5330000 KHz @ 160000 KHz), (N/A, 2000 mBm), (0 s)
[   11.960000] cfg80211:   (5490000 KHz - 5730000 KHz @ 160000 KHz), (N/A, 2000 mBm), (0 s)
[   11.970000] cfg80211:   (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 2000 mBm), (N/A)
[   11.990000] cfg80211:   (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 0 mBm), (N/A)
[   12.020000] PPP generic driver version 2.4.2
[   12.040000] NET: Registered protocol family 24
[   12.090000] ieee80211 phy0: rt2x00_set_rt: Info - RT chipset 2872, rev 0200 detected
[   12.110000] ieee80211 phy0: rt2x00_set_rf: Info - RF chipset 0008 detected
[   27.950000] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   28.380000] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[   37.510000] jffs2: notice: (1676) jffs2_build_xattr_subsystem: complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) and 0 of xref (0 dead, 0 orphan) found.

r42337

Attachments (0)

Change History (7)

comment:1 follow-up: Changed 3 years ago by nbd

  • Resolution set to too_vague
  • Status changed from new to closed

log looks normal

comment:2 in reply to: ↑ 1 Changed 3 years ago by fclql

Replying to nbd:

log looks normal

procd: instance_start(194): Started instance uhttpd::instance1
procd: _rc(132): running /etc/init.d/uhttpd running
procd: q_initd_run(68): start /etc/init.d/uhttpd running
procd: q_initd_complete(98): stop /etc/rc.d/S50uhttpd boot
procd: q_initd_run(68): start /etc/rc.d/S60dnsmasq boot
procd: q_initd_complete(98): stop /etc/init.d/uhttpd running
procd: watchdog_timeout_cb(37): Ping
procd: q_initd_complete(98): stop /etc/rc.d/S60dnsmasq boot
procd: q_initd_run(68): start /etc/rc.d/S60samba boot
procd: service_handle_set(242): Create service dnsmasq
procd: service_instance_update(66): Create instance dnsmasq::instance1
procd: instance_start(194): Started instance dnsmasq::instance1
procd: _rc(132): running /etc/init.d/dnsmasq running
procd: q_initd_run(68): start /etc/init.d/dnsmasq running
procd: q_initd_complete(98): stop /etc/init.d/dnsmasq running
procd: q_initd_complete(98): stop /etc/rc.d/S60samba boot
procd: q_initd_run(68): start /etc/rc.d/S95ddns boot
procd: q_initd_complete(98): stop /etc/rc.d/S95ddns boot
procd: q_initd_run(68): start /etc/rc.d/S95done boot
procd: hotplug_handler_debug(404): {{"ACTION":"change","DEVPATH":"\/devices\/gpio-leds.3\/leds\/power","SUBSYSTEM":"leds","TRIGGER":"none","SEQNUM":"430"}}
procd: q_initd_complete(98): stop /etc/rc.d/S95done boot
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping
procd: watchdog_timeout_cb(37): Ping

comment:3 follow-up: Changed 3 years ago by nbd

i still have no clue what issue you're having. please make an effort to provide more detailed descriptions...

comment:4 in reply to: ↑ 3 Changed 3 years ago by fclql

Replying to nbd:

i still have no clue what issue you're having. please make an effort to provide more detailed descriptions...

Use r42186 established network port error
Cause routing connection fails
r42184 normal start
Asked to return before the program

Last edited 3 years ago by fclql (previous) (diff)

comment:5 follow-ups: Changed 3 years ago by nbd

please post /etc/config/network from the running system on the new firmware

comment:6 in reply to: ↑ 5 Changed 3 years ago by fclql

Replying to nbd:

please post /etc/config/network from the running system on the new firmware

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'auto'


comment:7 in reply to: ↑ 5 Changed 3 years ago by fclql

Replying to nbd:

please post /etc/config/network from the running system on the new firmware

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'auto'


Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.