Modify

Opened 3 years ago

Closed 2 years ago

#17707 closed defect (not_a_bug)

TPLINK 8970 OPENWRT VDSL2 cant connect

Reported by: decks@… Owned by:
Priority: normal Milestone: Barrier Breaker 14.07
Component: luci Version: Trunk
Keywords: Cc:

Description

cant estabilish connection synchro is UP how to fix it ??

Thu Apr 18 17:15:39 2013 daemon.info pppd[24535]: Plugin pppoatm.so loaded.
Thu Apr 18 17:15:39 2013 daemon.info pppd[24535]: PPPoATM plugin_init
Thu Apr 18 17:15:39 2013 daemon.info pppd[24535]: PPPoATM setdevname_pppoatm - SUCCESS:0.35
Thu Apr 18 17:15:39 2013 daemon.notice pppd[24535]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:15:39 2013 daemon.err pppd[24535]: connect(0.35): Address already in use
Thu Apr 18 17:15:39 2013 daemon.info pppd[24535]: Exit.
Thu Apr 18 17:15:39 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:15:39 2013 daemon.info pppd[24551]: Plugin pppoatm.so loaded.
Thu Apr 18 17:15:39 2013 daemon.info pppd[24551]: PPPoATM plugin_init
Thu Apr 18 17:15:39 2013 daemon.info pppd[24551]: PPPoATM setdevname_pppoatm - SUCCESS:0.35
Thu Apr 18 17:15:39 2013 daemon.notice pppd[24551]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:15:39 2013 daemon.err pppd[24551]: connect(0.35): Address already in use
Thu Apr 18 17:15:39 2013 daemon.info pppd[24551]: Exit.
Thu Apr 18 17:15:39 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:15:39 2013 daemon.info pppd[24566]: Plugin pppoatm.so loaded.
Thu Apr 18 17:15:39 2013 daemon.info pppd[24566]: PPPoATM plugin_init
Thu Apr 18 17:15:39 2013 daemon.info pppd[24566]: PPPoATM setdevname_pppoatm - SUCCESS:0.35
Thu Apr 18 17:15:39 2013 daemon.notice pppd[24566]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:15:39 2013 daemon.err pppd[24566]: connect(0.35): Address already in use
Thu Apr 18 17:15:39 2013 daemon.info pppd[24566]: Exit.
Thu Apr 18 17:15:39 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:15:39 2013 daemon.info pppd[24581]: Plugin pppoatm.so loaded.
Thu Apr 18 17:15:39 2013 daemon.info pppd[24581]: PPPoATM plugin_init
Thu Apr 18 17:15:39 2013 daemon.info pppd[24581]: PPPoATM setdevname_pppoatm - SUCCESS:0.35
Thu Apr 18 17:15:39 2013 daemon.notice pppd[24581]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:15:39 2013 daemon.err pppd[24581]: connect(0.35): Address already in use
Thu Apr 18 17:15:39 2013 daemon.info pppd[24581]: Exit.
Thu Apr 18 17:15:39 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:15:40 2013 daemon.info pppd[24597]: Plugin pppoatm.so loaded.
Thu Apr 18 17:15:40 2013 daemon.info pppd[24597]: PPPoATM plugin_init
Thu Apr 18 17:15:40 2013 daemon.info pppd[24597]: PPPoATM setdevname_pppoatm - SUCCESS:0.35
Thu Apr 18 17:15:40 2013 daemon.notice pppd[24597]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:15:40 2013 daemon.err pppd[24597]: connect(0.35): Address already in use
Thu Apr 18 17:15:40 2013 daemon.info pppd[24597]: Exit.
Thu Apr 18 17:15:40 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:15:40 2013 daemon.info pppd[24612]: Plugin pppoatm.so loaded.
Thu Apr 18 17:15:40 2013 daemon.info pppd[24612]: PPPoATM plugin_init
Thu Apr 18 17:15:40 2013 daemon.info pppd[24612]: PPPoATM setdevname_pppoatm - SUCCESS:0.35
Thu Apr 18 17:15:40 2013 daemon.notice pppd[24612]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:15:40 2013 daemon.err pppd[24612]: connect(0.35): Address already in use
Thu Apr 18 17:15:40 2013 daemon.info pppd[24612]: Exit.
Thu Apr 18 17:15:40 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:15:41 2013 daemon.info pppd[24628]: Plugin pppoatm.so loaded.
Thu Apr 18 17:15:41 2013 daemon.info pppd[24628]: PPPoATM plugin_init
Thu Apr 18 17:15:41 2013 daemon.info pppd[24628]: PPPoATM setdevname_pppoatm - SUCCESS:0.35
Thu Apr 18 17:15:41 2013 daemon.notice pppd[24628]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:15:41 2013 daemon.err pppd[24628]: connect(0.35): Address already in use
Thu Apr 18 17:15:41 2013 daemon.info pppd[24628]: Exit.
Thu Apr 18 17:15:41 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:15:41 2013 daemon.info pppd[24645]: Plugin pppoatm.so loaded.
Thu Apr 18 17:15:41 2013 daemon.info pppd[24645]: PPPoATM plugin_init
Thu Apr 18 17:15:41 2013 daemon.info pppd[24645]: PPPoATM setdevname_pppoatm - SUCCESS:0.35
Thu Apr 18 17:15:41 2013 daemon.notice pppd[24645]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:15:41 2013 daemon.err pppd[24645]: connect(0.35): Address already in use
Thu Apr 18 17:15:41 2013 daemon.info pppd[24645]: Exit.
Thu Apr 18 17:15:41 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:15:42 2013 daemon.info pppd[24668]: Plugin pppoatm.so loaded.
Thu Apr 18 17:15:42 2013 daemon.info pppd[24668]: PPPoATM plugin_init
Thu Apr 18 17:15:42 2013 daemon.info pppd[24668]: PPPoATM setdevname_pppoatm - SUCCESS:0.35
Thu Apr 18 17:15:42 2013 daemon.notice pppd[24668]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:15:42 2013 daemon.err pppd[24668]: connect(0.35): Address already in use
Thu Apr 18 17:15:42 2013 daemon.info pppd[24668]: Exit.
Thu Apr 18 17:15:42 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:15:43 2013 daemon.info pppd[24692]: Plugin pppoatm.so loaded.
Thu Apr 18 17:15:43 2013 daemon.info pppd[24692]: PPPoATM plugin_init
Thu Apr 18 17:15:43 2013 daemon.info pppd[24692]: PPPoATM setdevname_pppoatm - SUCCESS:0.35
Thu Apr 18 17:15:43 2013 daemon.notice pppd[24692]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:15:43 2013 daemon.err pppd[24692]: connect(0.35): Address already in use
Thu Apr 18 17:15:43 2013 daemon.info pppd[24692]: Exit.
Thu Apr 18 17:15:43 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:15:44 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:17:37 2013 daemon.info dnsmasq-dhcp[1122]: DHCPINFORM(br-lan) 192.168.1.205 1c:4b:d6:6e:e6:89 
Thu Apr 18 17:17:37 2013 daemon.info dnsmasq-dhcp[1122]: DHCPACK(br-lan) 192.168.1.205 1c:4b:d6:6e:e6:89 Biuro-Komputer
Thu Apr 18 17:18:36 2013 user.err lucid[25158]: Error sending data to ::ffff:192.168.1.205: 32
Thu Apr 18 17:18:38 2013 daemon.info dnsmasq-dhcp[1122]: DHCPINFORM(br-lan) 192.168.1.205 1c:4b:d6:6e:e6:89 
Thu Apr 18 17:18:38 2013 daemon.info dnsmasq-dhcp[1122]: DHCPACK(br-lan) 192.168.1.205 1c:4b:d6:6e:e6:89 Biuro-Komputer
Thu Apr 18 17:18:59 2013 daemon.info pppd[25342]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:18:59 2013 daemon.info pppd[25342]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:18:59 2013 daemon.notice pppd[25342]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:19:09 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:19:10 2013 daemon.info pppd[25578]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:19:10 2013 daemon.info pppd[25578]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:19:10 2013 daemon.notice pppd[25578]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:19:25 2013 daemon.warn pppd[25578]: Timeout waiting for PADO packets
Thu Apr 18 17:19:25 2013 daemon.err pppd[25578]: Unable to complete PPPoE Discovery
Thu Apr 18 17:19:25 2013 daemon.info pppd[25578]: Exit.
Thu Apr 18 17:19:25 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:19:25 2013 daemon.info pppd[25611]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:19:25 2013 daemon.info pppd[25611]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:19:25 2013 daemon.notice pppd[25611]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:19:40 2013 daemon.warn pppd[25611]: Timeout waiting for PADO packets
Thu Apr 18 17:19:40 2013 daemon.err pppd[25611]: Unable to complete PPPoE Discovery
Thu Apr 18 17:19:40 2013 daemon.info pppd[25611]: Exit.
Thu Apr 18 17:19:40 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:19:40 2013 daemon.info pppd[25644]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:19:40 2013 daemon.info pppd[25644]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:19:40 2013 daemon.notice pppd[25644]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:19:41 2013 daemon.info dnsmasq-dhcp[1122]: DHCPINFORM(br-lan) 192.168.1.205 1c:4b:d6:6e:e6:89 
Thu Apr 18 17:19:41 2013 daemon.info dnsmasq-dhcp[1122]: DHCPACK(br-lan) 192.168.1.205 1c:4b:d6:6e:e6:89 Biuro-Komputer
Thu Apr 18 17:19:56 2013 daemon.warn pppd[25644]: Timeout waiting for PADO packets
Thu Apr 18 17:19:56 2013 daemon.err pppd[25644]: Unable to complete PPPoE Discovery
Thu Apr 18 17:19:56 2013 daemon.info pppd[25644]: Exit.
Thu Apr 18 17:19:56 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:19:56 2013 daemon.info pppd[25677]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:19:56 2013 daemon.info pppd[25677]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:19:56 2013 daemon.notice pppd[25677]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:20:11 2013 daemon.warn pppd[25677]: Timeout waiting for PADO packets
Thu Apr 18 17:20:11 2013 daemon.err pppd[25677]: Unable to complete PPPoE Discovery
Thu Apr 18 17:20:11 2013 daemon.info pppd[25677]: Exit.
Thu Apr 18 17:20:11 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:20:11 2013 daemon.info pppd[25710]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:20:11 2013 daemon.info pppd[25710]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:20:11 2013 daemon.notice pppd[25710]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:20:26 2013 daemon.warn pppd[25710]: Timeout waiting for PADO packets
Thu Apr 18 17:20:26 2013 daemon.err pppd[25710]: Unable to complete PPPoE Discovery
Thu Apr 18 17:20:26 2013 daemon.info pppd[25710]: Exit.
Thu Apr 18 17:20:26 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:20:27 2013 daemon.info pppd[25743]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:20:27 2013 daemon.info pppd[25743]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:20:27 2013 daemon.notice pppd[25743]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:20:42 2013 daemon.warn pppd[25743]: Timeout waiting for PADO packets
Thu Apr 18 17:20:42 2013 daemon.err pppd[25743]: Unable to complete PPPoE Discovery
Thu Apr 18 17:20:42 2013 daemon.info pppd[25743]: Exit.
Thu Apr 18 17:20:42 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:20:42 2013 daemon.info pppd[25776]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:20:42 2013 daemon.info pppd[25776]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:20:42 2013 daemon.notice pppd[25776]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:20:57 2013 daemon.warn pppd[25776]: Timeout waiting for PADO packets
Thu Apr 18 17:20:57 2013 daemon.err pppd[25776]: Unable to complete PPPoE Discovery
Thu Apr 18 17:20:57 2013 daemon.info pppd[25776]: Exit.
Thu Apr 18 17:20:57 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:20:57 2013 daemon.info pppd[25809]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:20:57 2013 daemon.info pppd[25809]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:20:57 2013 daemon.notice pppd[25809]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:21:12 2013 daemon.warn pppd[25809]: Timeout waiting for PADO packets
Thu Apr 18 17:21:12 2013 daemon.err pppd[25809]: Unable to complete PPPoE Discovery
Thu Apr 18 17:21:12 2013 daemon.info pppd[25809]: Exit.
Thu Apr 18 17:21:12 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:21:13 2013 daemon.info pppd[25855]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:21:13 2013 daemon.info pppd[25855]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:21:13 2013 daemon.notice pppd[25855]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:21:28 2013 daemon.warn pppd[25855]: Timeout waiting for PADO packets
Thu Apr 18 17:21:28 2013 daemon.err pppd[25855]: Unable to complete PPPoE Discovery
Thu Apr 18 17:21:28 2013 daemon.info pppd[25855]: Exit.
Thu Apr 18 17:21:28 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:21:28 2013 daemon.info pppd[25917]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:21:28 2013 daemon.info pppd[25917]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:21:28 2013 daemon.notice pppd[25917]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:21:43 2013 daemon.warn pppd[25917]: Timeout waiting for PADO packets
Thu Apr 18 17:21:43 2013 daemon.err pppd[25917]: Unable to complete PPPoE Discovery
Thu Apr 18 17:21:43 2013 daemon.info pppd[25917]: Exit.
Thu Apr 18 17:21:43 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:21:43 2013 daemon.info pppd[25959]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:21:43 2013 daemon.info pppd[25959]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:21:43 2013 daemon.notice pppd[25959]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:21:58 2013 daemon.warn pppd[25959]: Timeout waiting for PADO packets
Thu Apr 18 17:21:58 2013 daemon.err pppd[25959]: Unable to complete PPPoE Discovery
Thu Apr 18 17:21:58 2013 daemon.info pppd[25959]: Exit.
Thu Apr 18 17:21:59 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:21:59 2013 daemon.info pppd[26001]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:21:59 2013 daemon.info pppd[26001]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:21:59 2013 daemon.notice pppd[26001]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:22:14 2013 daemon.warn pppd[26001]: Timeout waiting for PADO packets
Thu Apr 18 17:22:14 2013 daemon.err pppd[26001]: Unable to complete PPPoE Discovery
Thu Apr 18 17:22:14 2013 daemon.info pppd[26001]: Exit.
Thu Apr 18 17:22:14 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:22:14 2013 daemon.info pppd[26043]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:22:14 2013 daemon.info pppd[26043]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:22:14 2013 daemon.notice pppd[26043]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:22:29 2013 daemon.warn pppd[26043]: Timeout waiting for PADO packets
Thu Apr 18 17:22:29 2013 daemon.err pppd[26043]: Unable to complete PPPoE Discovery
Thu Apr 18 17:22:29 2013 daemon.info pppd[26043]: Exit.
Thu Apr 18 17:22:29 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:22:30 2013 daemon.info pppd[26097]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:22:30 2013 daemon.info pppd[26097]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:22:30 2013 daemon.notice pppd[26097]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:22:45 2013 daemon.warn pppd[26097]: Timeout waiting for PADO packets
Thu Apr 18 17:22:45 2013 daemon.err pppd[26097]: Unable to complete PPPoE Discovery
Thu Apr 18 17:22:45 2013 daemon.info pppd[26097]: Exit.
Thu Apr 18 17:22:45 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:22:45 2013 daemon.info pppd[26139]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:22:45 2013 daemon.info pppd[26139]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:22:45 2013 daemon.notice pppd[26139]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:23:00 2013 daemon.warn pppd[26139]: Timeout waiting for PADO packets
Thu Apr 18 17:23:00 2013 daemon.err pppd[26139]: Unable to complete PPPoE Discovery
Thu Apr 18 17:23:00 2013 daemon.info pppd[26139]: Exit.
Thu Apr 18 17:23:00 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:23:00 2013 daemon.info pppd[26181]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:23:00 2013 daemon.info pppd[26181]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:23:00 2013 daemon.notice pppd[26181]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:23:15 2013 daemon.warn pppd[26181]: Timeout waiting for PADO packets
Thu Apr 18 17:23:15 2013 daemon.err pppd[26181]: Unable to complete PPPoE Discovery
Thu Apr 18 17:23:15 2013 daemon.info pppd[26181]: Exit.
Thu Apr 18 17:23:15 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:23:16 2013 daemon.info pppd[26223]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:23:16 2013 daemon.info pppd[26223]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:23:16 2013 daemon.notice pppd[26223]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:23:31 2013 daemon.warn pppd[26223]: Timeout waiting for PADO packets
Thu Apr 18 17:23:31 2013 daemon.err pppd[26223]: Unable to complete PPPoE Discovery
Thu Apr 18 17:23:31 2013 daemon.info pppd[26223]: Exit.
Thu Apr 18 17:23:31 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:23:31 2013 daemon.info pppd[26265]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:23:31 2013 daemon.info pppd[26265]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:23:31 2013 daemon.notice pppd[26265]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:23:46 2013 daemon.warn pppd[26265]: Timeout waiting for PADO packets
Thu Apr 18 17:23:46 2013 daemon.err pppd[26265]: Unable to complete PPPoE Discovery
Thu Apr 18 17:23:46 2013 daemon.info pppd[26265]: Exit.
Thu Apr 18 17:23:46 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:23:46 2013 daemon.info pppd[26308]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:23:46 2013 daemon.info pppd[26308]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:23:46 2013 daemon.notice pppd[26308]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:24:01 2013 daemon.warn pppd[26308]: Timeout waiting for PADO packets
Thu Apr 18 17:24:01 2013 daemon.err pppd[26308]: Unable to complete PPPoE Discovery
Thu Apr 18 17:24:01 2013 daemon.info pppd[26308]: Exit.
Thu Apr 18 17:24:02 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:24:02 2013 daemon.info pppd[26351]: Plugin rp-pppoe.so loaded.
Thu Apr 18 17:24:02 2013 daemon.info pppd[26351]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.5
Thu Apr 18 17:24:02 2013 daemon.notice pppd[26351]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 17:24:17 2013 daemon.warn pppd[26351]: Timeout waiting for PADO packets
Thu Apr 18 17:24:17 2013 daemon.err pppd[26351]: Unable to complete PPPoE Discovery
Thu Apr 18 17:24:17 2013 daemon.info pppd[26351]: Exit.
Thu Apr 18 17:24:17 2013 daemon.notice netifd: wan (26364): ./ppp.sh: line 70: syntax error: unexpected "fi"
Thu Apr 18 17:24:17 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:24:17 2013 daemon.notice netifd: wan (26370): ./ppp.sh: line 70: syntax error: unexpected "fi"
Thu Apr 18 17:24:32 2013 daemon.info hostapd: wlan0: STA 1c:4b:d6:6e:e6:89 WPA: group key handshake completed (RSN)
Thu Apr 18 17:24:32 2013 daemon.info hostapd: wlan0: STA 7c:dd:90:5b:9c:22 WPA: group key handshake completed (RSN)
Thu Apr 18 17:24:32 2013 daemon.info hostapd: wlan0: STA 7c:dd:90:5b:8d:68 WPA: group key handshake completed (RSN)
Thu Apr 18 17:27:54 2013 daemon.notice netifd: wan (26524): ./ppp.sh: line 70: syntax error: unexpected "fi"
Thu Apr 18 17:27:54 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 17:27:54 2013 daemon.notice netifd: wan (26533): ./ppp.sh: line 70: syntax error: unexpected "fi"
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fdc3:11e5:4d5f::/48'

config interface 'lan'
option ifname 'eth0'
option force_link '1'
option type 'bridge'
option proto 'static'
option netmask '255.255.255.0'
option ip6assign '60'
option macaddr 'e8:94:f6:6a:f9:0a'
option ipaddr '192.168.1.254'

config atm-bridge 'atm'
option vpi '1'
option vci '32'
option encaps 'llc'
option payload 'bridged'

config interface 'wan'
option ifname 'eth0.2'
option proto 'pppoe'
option username '@neostrada.pl'
option password 'a'

config interface 'wan6'
option ifname '@wan'
option proto 'dhcpv6'

config vdsl 'dsl'
option annex 'a'
option firmware '/lib/firmware/vdsl.bin'
option tone 'av'
option xfer_mode 'ptm'

config route

cant estabilish connection synchro is UP

Attachments (0)

Change History (15)

comment:1 Changed 3 years ago by blogic

use

option proto 'pppoa'

not pppoe

comment:2 follow-up: Changed 3 years ago by blogic

eth0.2 is also wrong

comment:3 in reply to: ↑ 2 Changed 3 years ago by anonymous

Replying to blogic:

eth0.2 is also wrong

how it should be proper ??

comment:4 Changed 3 years ago by anonymous

like this should be ok ??

please check LOGS cause i changed some times from PPPOA to PPPOE

{{{in etc/config/network:

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fd17:afba:5e06::/48'

config interface 'lan'
option ifname 'eth0'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '60'
option macaddr 'c0:4a:00:5a:9f:9c'

config atm-bridge 'atm'
option vpi '0'
option vci '35'
option encaps 'llc'
option payload 'bridged'

config interface 'wan'
option _orig_ifname 'nas0'
option _orig_bridge 'false'
option proto 'pppoa'
option encaps 'vc'
option atmdev '0'
option vci '35'
option vpi '0'
option username 'neostrada.pl'
option password 'a'

config interface 'wan6'
option ifname '@wan'
option proto 'dhcpv6'

config vdsl 'dsl'
option annex 'a'
option firmware '/lib/firmware/vdsl.bin'
option tone 'av'
option xfer_mode 'atm'

}}}

comment:5 Changed 3 years ago by lynxis

You should try first to get a sync to your dslam before taking care of pppoe or pppoa type.
VDSL2 should be PTM and not ATM. You need to install ltq-ptm.
opkg install kmod-ltq-ptm
Change your xfer_mode.
uci set network.dsl.xfer_mode=ptm
Use ptm0 as network ifname for wan.
I don't know if a reboot is needed to change the mode from atm to ptm.
/etc/init.d/dsl_control status
shows your link state.

comment:6 Changed 3 years ago by anonymous

something went bad after upgrade by TTL there is blue RX after connect by putty i only see:
ROM VER 1.1.4
CFG 05

comment:7 Changed 3 years ago by anonymous

i bought new router :))

OpenWrt Barrier Breaker r39304, cant connect to internet..... whats wrong ??

network configuration:

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fd1d:62de:db00::/48'

config interface 'lan'
	option ifname 'eth0'
	option force_link '1'
	option type 'bridge'
	option proto 'static'
	option netmask '255.255.255.0'
	option ip6assign '60'
	option macaddr 'e8:de:27:bc:d0:ba'
	option ipaddr '192.168.1.2'
	option gateway '192.168.1.1'

config atm-bridge 'atm'
	option payload 'bridged'
	option vci '35'
	option vpi '0'
	option encaps 'vc'

config interface 'wan'
	option _orig_bridge 'false'
	option ifname 'ptm0'
	option proto 'pppoa'
	option encaps 'vc'
	option vci '35'
	option vpi '0'
	option username 'm3k6AWA@neostrada.pl'
	option password '06710Seba'

config interface 'wan6'
	option ifname '@wan'
	option proto 'dhcpv6'

config vdsl 'dsl'
	option annex 'a'
	option firmware '/lib/firmware/vdsl.bin'
	option tone 'av'
	option xfer_mode 'ptm'


sync status:

root@OpenWrt:~# /etc/init.d/dsl_control status
Chipset:                Lantiq-VRx Unknown
Line State:             UP [0x801: showtime_tc_sync]
Data Rate:              67.148 Mb/s / 8.568 Mb/s
Line Attenuation:       18.6dB / 0.0dB
Noise Margin:           8.9dB / 8.0dB
Line Uptime:            12m 52s
root@OpenWrt:~#

comment:8 Changed 3 years ago by anonymous

Thu Apr 18 15:28:54 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 15:28:54 2013 daemon.info pppd[17505]: Plugin pppoatm.so loaded.
Thu Apr 18 15:28:54 2013 daemon.info pppd[17505]: PPPoATM plugin_init
Thu Apr 18 15:28:54 2013 daemon.info pppd[17505]: PPPoATM setdevname_pppoatm - SUCCESS:0.0.35
Thu Apr 18 15:28:54 2013 daemon.notice pppd[17505]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 15:28:54 2013 daemon.info pppd[17505]: Using interface pppoa-wan
Thu Apr 18 15:28:54 2013 daemon.notice pppd[17505]: Connect: pppoa-wan <--> 0.0.35
Thu Apr 18 15:29:24 2013 daemon.warn pppd[17505]: LCP: timeout sending Config-Requests
Thu Apr 18 15:29:24 2013 daemon.notice pppd[17505]: Connection terminated.
Thu Apr 18 15:29:24 2013 daemon.notice pppd[17505]: Modem hangup
Thu Apr 18 15:29:24 2013 daemon.info pppd[17505]: Exit.
Thu Apr 18 15:29:24 2013 daemon.notice netifd: Interface 'wan' is now down
Thu Apr 18 15:29:24 2013 daemon.info pppd[17545]: Plugin pppoatm.so loaded.
Thu Apr 18 15:29:24 2013 daemon.info pppd[17545]: PPPoATM plugin_init
Thu Apr 18 15:29:24 2013 daemon.info pppd[17545]: PPPoATM setdevname_pppoatm - SUCCESS:0.0.35
Thu Apr 18 15:29:24 2013 daemon.notice pppd[17545]: pppd 2.4.5 started by root, uid 0
Thu Apr 18 15:29:24 2013 daemon.info pppd[17545]: Using interface pppoa-wan
Thu Apr 18 15:29:24 2013 daemon.notice pppd[17545]: Connect: pppoa-wan <--> 0.0.35

comment:9 Changed 3 years ago by lynxis

VDSL look good.
Does your provider uses really pppoatm for VDSL? Most providers have different settings for ADSL and VDSL. Maybe you need also to use VLAN on top of vdsl.

random guess: try vlanid 35 (ifname=ptm.35) with pppoe or pppoa

comment:10 Changed 3 years ago by anonymous

kmod-ltq-ptm cant download it on router and cant find on internet....could any1 give me .ipk file please ? i try to change between old openwrt to 42066 on old vdsl synchro is ok on new, cant get it....

on dsl_control status when i restart it show that ptm mode is not installed....

comment:11 Changed 3 years ago by anonymous

/etc/init.d/dsl_control reload

Failed to find ltq_ptm_vr9 maybe it is a built in module?

comment:12 Changed 3 years ago by anonymous

Last version from yesterday, cant get synchro.... on VDSL... any ideas ?? how to make connect and make it work ??

I heard some people upgrade soft on 8970 from 9980 (vdsl2 support in soft) but i get message: Uncompressing Kernel Image ... LZMA: uncompress or overwrite error 1 - must RESET board to recover

comment:13 Changed 3 years ago by anonymous

openwrt-lantiq-xrx200-TDW8970-sysupgrade_r42420

Status: UP
Line State: showtime_tc_sync [0x801]
Line Speed: 66.112 Mb/s / 8.568 Mb/s
Line Attenuation: 18.2 dB / 0 dB
Noise Margin: 9 dB / 8.3 dB

Thu Sep 4 21:49:25 2014 daemon.notice netifd: Interface 'wan' is setting up now
Thu Sep 4 21:49:25 2014 daemon.info pppd[2504]: Plugin pppoatm.so loaded.
Thu Sep 4 21:49:25 2014 daemon.info pppd[2504]: PPPoATM plugin_init
Thu Sep 4 21:49:25 2014 daemon.info pppd[2504]: PPPoATM setdevname_pppoatm - SUCCESS:0.0.35
Thu Sep 4 21:49:25 2014 daemon.notice pppd[2504]: pppd 2.4.6 started by root, uid 0
Thu Sep 4 21:49:25 2014 daemon.debug pppd[2504]: using channel 12
Thu Sep 4 21:49:25 2014 daemon.info pppd[2504]: Using interface pppoa-wan
Thu Sep 4 21:49:25 2014 daemon.notice pppd[2504]: Connect: pppoa-wan <--> 0.0.35
Thu Sep 4 21:49:25 2014 daemon.debug pppd[2504]: sent [LCP ConfReq id=0x1 <magic 0x8ffaa51>]
Thu Sep 4 21:49:28 2014 daemon.debug pppd[2504]: sent [LCP ConfReq id=0x1 <magic 0x8ffaa51>]
Thu Sep 4 21:49:31 2014 daemon.debug pppd[2504]: sent [LCP ConfReq id=0x1 <magic 0x8ffaa51>]
Thu Sep 4 21:49:34 2014 daemon.debug pppd[2504]: sent [LCP ConfReq id=0x1 <magic 0x8ffaa51>]
Thu Sep 4 21:49:37 2014 daemon.debug pppd[2504]: sent [LCP ConfReq id=0x1 <magic 0x8ffaa51>]
Thu Sep 4 21:49:40 2014 daemon.debug pppd[2504]: sent [LCP ConfReq id=0x1 <magic 0x8ffaa51>]
Thu Sep 4 21:49:43 2014 daemon.debug pppd[2504]: sent [LCP ConfReq id=0x1 <magic 0x8ffaa51>]
Thu Sep 4 21:49:46 2014 daemon.debug pppd[2504]: sent [LCP ConfReq id=0x1 <magic 0x8ffaa51>]
Thu Sep 4 21:49:49 2014 daemon.debug pppd[2504]: sent [LCP ConfReq id=0x1 <magic 0x8ffaa51>]
Thu Sep 4 21:49:52 2014 daemon.debug pppd[2504]: sent [LCP ConfReq id=0x1 <magic 0x8ffaa51>]
Thu Sep 4 21:49:55 2014 daemon.warn pppd[2504]: LCP: timeout sending Config-Requests
Thu Sep 4 21:49:55 2014 daemon.notice pppd[2504]: Connection terminated.
Thu Sep 4 21:49:55 2014 daemon.notice pppd[2504]: Modem hangup
Thu Sep 4 21:49:55 2014 daemon.info pppd[2504]: Exit.
Thu Sep 4 17:46:14 2014 daemon.warn pppd[1702]: LCP: timeout sending Config-Requests
Thu Sep 4 17:46:14 2014 daemon.notice pppd[1702]: Connection terminated.
Thu Sep 4 17:46:14 2014 daemon.notice pppd[1702]: Modem hangup
Thu Sep 4 17:46:14 2014 daemon.info pppd[1702]: Exit.
Thu Sep 4 17:46:14 2014 daemon.notice netifd: Interface 'wan' is now down
Thu Sep 4 17:46:14 2014 daemon.notice netifd: Interface 'wan' is setting up now
Thu Sep 4 17:46:14 2014 daemon.info pppd[1901]: Plugin pppoatm.so loaded.
Thu Sep 4 17:46:14 2014 daemon.info pppd[1901]: PPPoATM plugin_init
Thu Sep 4 17:46:14 2014 daemon.info pppd[1901]: PPPoATM setdevname_pppoatm - SUCCESS:0.0.35
Thu Sep 4 17:46:14 2014 daemon.notice pppd[1901]: pppd 2.4.6 started by root, uid 0
Thu Sep 4 17:46:14 2014 daemon.info pppd[1901]: Using interface pppoa-wan
Thu Sep 4 17:46:14 2014 daemon.notice pppd[1901]: Connect: pppoa-wan <--> 0.0.35
Thu Sep 4 17:46:44 2014 daemon.warn pppd[1901]: LCP: timeout sending Config-Requests
Thu Sep 4 17:46:44 2014 daemon.notice pppd[1901]: Connection terminated.
Thu Sep 4 17:46:44 2014 daemon.notice pppd[1901]: Modem hangup
Thu Sep 4 17:46:44 2014 daemon.info pppd[1901]: Exit.
Thu Sep 4 17:46:44 2014 daemon.notice netifd: Interface 'wan' is now down
Thu Sep 4 17:46:44 2014 daemon.notice netifd: Interface 'wan' is setting up now
Thu Sep 4 17:46:44 2014 daemon.info pppd[1935]: Plugin pppoatm.so loaded.
Thu Sep 4 17:46:44 2014 daemon.info pppd[1935]: PPPoATM plugin_init
Thu Sep 4 17:46:44 2014 daemon.info pppd[1935]: PPPoATM setdevname_pppoatm - SUCCESS:0.0.35
Thu Sep 4 17:46:44 2014 daemon.notice pppd[1935]: pppd 2.4.6 started by root, uid 0
Thu Sep 4 17:46:44 2014 daemon.info pppd[1935]: Using interface pppoa-wan
Thu Sep 4 17:46:44 2014 daemon.notice pppd[1935]: Connect: pppoa-wan <--> 0.0.35
Thu Sep 4 17:47:05 2014 daemon.info hostapd: wlan0: STA 24:fd:52:3c:29:c0 IEEE 802.11: authenticated
Thu Sep 4 17:47:05 2014 daemon.info hostapd: wlan0: STA 24:fd:52:3c:29:c0 IEEE 802.11: associated (aid 1)
Thu Sep 4 17:47:05 2014 daemon.info dnsmasq-dhcp[1098]: DHCPINFORM(br-lan) 192.168.1.228 24:fd:52:3c:29:c0 
Thu Sep 4 17:47:05 2014 daemon.info dnsmasq-dhcp[1098]: DHCPACK(br-lan) 192.168.1.228 24:fd:52:3c:29:c0 ACER
Thu Sep 4 17:47:05 2014 daemon.info dnsmasq-dhcp[1098]: DHCPREQUEST(br-lan) 192.168.1.228 24:fd:52:3c:29:c0 
Thu Sep 4 17:47:05 2014 daemon.info dnsmasq-dhcp[1098]: DHCPACK(br-lan) 192.168.1.228 24:fd:52:3c:29:c0 ACER
Thu Sep 4 17:47:05 2014 daemon.warn odhcpd[781]: DHCPV6 SOLICIT IA_NA from 000100011afefe3824fd523c29c0 on br-lan: ok fde3:7c90:5b29::ebb/128 
Thu Sep 4 17:47:05 2014 daemon.info dnsmasq[1098]: read /etc/hosts - 1 addresses
Thu Sep 4 17:47:05 2014 daemon.info dnsmasq[1098]: read /tmp/hosts/odhcpd - 0 addresses
Thu Sep 4 17:47:05 2014 daemon.info dnsmasq[1098]: read /tmp/hosts/dhcp - 1 addresses
Thu Sep 4 17:47:05 2014 daemon.info dnsmasq-dhcp[1098]: read /etc/ethers - 0 addresses
Thu Sep 4 17:47:06 2014 daemon.warn odhcpd[781]: DHCPV6 REQUEST IA_NA from 000100011afefe3824fd523c29c0 on br-lan: ok fde3:7c90:5b29::ebb/128 
Thu Sep 4 17:47:06 2014 daemon.info dnsmasq[1098]: read /etc/hosts - 1 addresses
Thu Sep 4 17:47:06 2014 daemon.info dnsmasq[1098]: read /tmp/hosts/odhcpd - 1 addresses
Thu Sep 4 17:47:06 2014 daemon.info dnsmasq[1098]: read /tmp/hosts/dhcp - 1 addresses
Thu Sep 4 17:47:06 2014 daemon.info dnsmasq-dhcp[1098]: read /etc/ethers - 0 addresses
Thu Sep 4 17:47:12 2014 authpriv.info dropbear[1956]: Child connection from 192.168.1.228:60632
Thu Sep 4 17:47:14 2014 daemon.warn pppd[1935]: LCP: timeout sending Config-Requests
Thu Sep 4 17:47:14 2014 daemon.notice pppd[1935]: Connection terminated.
Thu Sep 4 17:47:14 2014 daemon.notice pppd[1935]: Modem hangup
Thu Sep 4 17:47:14 2014 daemon.info pppd[1935]: Exit.
Thu Sep 4 17:47:15 2014 daemon.notice netifd: Interface 'wan' is now down
Thu Sep 4 17:47:15 2014 daemon.notice netifd: Interface 'wan' is setting up now
Thu Sep 4 17:47:15 2014 daemon.info pppd[1976]: Plugin pppoatm.so loaded.
Thu Sep 4 17:47:15 2014 daemon.info pppd[1976]: PPPoATM plugin_init
Thu Sep 4 17:47:15 2014 daemon.info pppd[1976]: PPPoATM setdevname_pppoatm - SUCCESS:0.0.35
Thu Sep 4 17:47:15 2014 daemon.notice pppd[1976]: pppd 2.4.6 started by root, uid 0
Thu Sep 4 17:47:15 2014 daemon.info pppd[1976]: Using interface pppoa-wan
Thu Sep 4 17:47:15 2014 daemon.notice pppd[1976]: Connect: pppoa-wan <--> 0.0.35
Thu Sep 4 17:47:16 2014 authpriv.notice dropbear[1956]: Password auth succeeded for 'root' from 192.168.1.228:60632
Thu Sep 4 17:47:45 2014 daemon.warn pppd[1976]: LCP: timeout sending Config-Requests
Thu Sep 4 17:47:45 2014 daemon.notice pppd[1976]: Connection terminated.
Thu Sep 4 17:47:45 2014 daemon.notice pppd[1976]: Modem hangup
Thu Sep 4 17:47:45 2014 daemon.info pppd[1976]: Exit.
Thu Sep 4 17:47:45 2014 daemon.notice netifd: Interface 'wan' is now down
Thu Sep 4 17:47:45 2014 daemon.notice netifd: Interface 'wan' is setting up now
Thu Sep 4 17:47:45 2014 daemon.info pppd[2016]: Plugin pppoatm.so loaded.
Thu Sep 4 17:47:45 2014 daemon.info pppd[2016]: PPPoATM plugin_init
Thu Sep 4 17:47:45 2014 daemon.info pppd[2016]: PPPoATM setdevname_pppoatm - SUCCESS:0.0.35
Thu Sep 4 17:47:45 2014 daemon.notice pppd[2016]: pppd 2.4.6 started by root, uid 0
Thu Sep 4 17:47:45 2014 daemon.info pppd[2016]: Using interface pppoa-wan
Thu Sep 4 17:47:45 2014 daemon.notice pppd[2016]: Connect: pppoa-wan <--> 0.0.35
Thu Sep 4 17:48:15 2014 daemon.warn pppd[2016]: LCP: timeout sending Config-Requests
Thu Sep 4 17:48:15 2014 daemon.notice pppd[2016]: Connection terminated.
Thu Sep 4 17:48:15 2014 daemon.notice pppd[2016]: Modem hangup
Thu Sep 4 17:48:15 2014 daemon.info pppd[2016]: Exit.
Thu Sep 4 17:48:15 2014 daemon.notice netifd: Interface 'wan' is now down
Thu Sep 4 17:48:15 2014 daemon.notice netifd: Interface 'wan' is setting up now
Thu Sep 4 17:48:16 2014 daemon.info pppd[2368]: Plugin pppoatm.so loaded.
Thu Sep 4 17:48:16 2014 daemon.info pppd[2368]: PPPoATM plugin_init
Thu Sep 4 17:48:16 2014 daemon.info pppd[2368]: PPPoATM setdevname_pppoatm - SUCCESS:0.0.35
Thu Sep 4 17:48:16 2014 daemon.notice pppd[2368]: pppd 2.4.6 started by root, uid 0
Thu Sep 4 17:48:16 2014 daemon.info pppd[2368]: Using interface pppoa-wan
Thu Sep 4 17:48:16 2014 daemon.notice pppd[2368]: Connect: pppoa-wan <--> 0.0.35

comment:14 Changed 3 years ago by anonymous

you can't use pppoa on ptm. on vdsl.

traditional adsl: atm-over-adsl with vci/vpi and either ethernet-over-atm or ppp-over-atm on top

vdsl and adsl in ptm mode: ethernet-over-xdsl aka 'ptm' with vlans

so either you use xfer_mode 'ptm' and then simply use ptm0 or ptm0.X (X=VLAN ID) as ifname for pppoe and remove all the atm-related config. That's probably what you want to do, as ltq_ptm_vr9 was already loaded and line state came all up to showtime on VDSL rates.

comment:15 Changed 2 years ago by nbd

  • Resolution set to not_a_bug
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.