Modify

Opened 11 years ago

Closed 10 years ago

Last modified 4 years ago

#1761 closed defect (duplicate)

log logread

Reported by: anonymous Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: base system Version:
Keywords: Cc:

Description

when i'm turned on query logging of dnsmasq, i'm discover the log buffer was damaged.

root@OpenWrt:~# logread
.
.
.
May 27 10:36:28 OpenWrt authpriv.info dropbear[1868]: Child connection from 192.168.1.231:2224
May 27 10:36:31 OpenWrt authpriv.notice dropbear[1868]: password auth succeeded for 'root' from 192.168.1.231:2224
May 27 10:36:48 OpenWrt cron.warn crond[1366]: time disparity of 3892956 minutes detected

after i do some query, the log buffer was damaged:

root@OpenWrt:~# logread
m 192.168.1.231
May 27 10:37:02 OpenWrt daemon.debug dnsmasq[1755]: forwarded upgrade.bitdefender.com to 212.108.200.75
May 27 10:37:02 OpenWrt daemon.debug dnsmasq[1755]: reply upgrade.bitdefender.com is <CNAME>
May 27 10:37:02 OpenWrt daemon.debug dnsmasq[1755]: reply upgrade.bitdefender.com.edgesuite.net is <CNAME>
May 27 10:37:02 OpenWrt daemon.debug dnsmasq[1755]: reply a1937.g.akamai.net is 80.239.170.200
May 27 10:37:02 OpenWrt daemon.debug dnsmasq[1755]: reply a1937.g.akamai.net is 80.239.170.216

Attachments (0)

Change History (3)

comment:1 Changed 11 years ago by phr3ak

sorry, maybe it's a duplicate of Ticket #1747

comment:2 Changed 10 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.