Modify

Opened 3 years ago

#17598 new defect

Impossible to use multiwan package (happening at BarrierBreaker and also in trunk)

Reported by: info@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Barrier Breaker 14.07
Keywords: Cc:

Description

(ar71xx - wrt160nl - squashfs - upgrade)

I am trying to install the 'multiwan' package after updating my OpenWRT to the latest available Release Candidate, I've tried to do it via opkg, but it seems like the package is not longer on the repositories!

I've also tried to fully compile the latest trunk version to generate the .bin file but:
1) on the first 'make menuconfig' run, the 'multiwan' package was properly selected.
2) code was compiled following the "BuildRoot" wiki page.
3) router was flashed, but the package was NOT included on the .bin file.
4) it's not possible to select the 'multiwan' package on the 'menuconfig' after compiling for the first time.

Strange enough, I could select and compile luci-app-multiwan without the dependency I am looking for: multiwan

Attachments (0)

Change History (0)

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.