Modify

Opened 3 years ago

Closed 3 years ago

#17580 closed defect (worksforme)

Strongswan makefile errors

Reported by: mroek Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

After the move of Strongswan to github, I get loads of errors like these:

package/Makefile:173: warning: ignoring old commands for target `package/strongswan/prepare'
package/Makefile:173: warning: overriding commands for target `package/strongswan/compile'
package/Makefile:173: warning: ignoring old commands for target `package/strongswan/compile'
package/Makefile:173: warning: overriding commands for target `package/strongswan/install'
package/Makefile:173: warning: ignoring old commands for target `package/strongswan/install'
package/Makefile:173: warning: overriding commands for target `package/strongswan/update'
package/Makefile:173: warning: ignoring old commands for target `package/strongswan/update'
package/Makefile:173: warning: overriding commands for target `package/strongswan/refresh'
package/Makefile:173: warning: ignoring old commands for target `package/strongswan/refresh'
package/Makefile:173: warning: overriding commands for target `package/strongswan/prereq'
package/Makefile:173: warning: ignoring old commands for target `package/strongswan/prereq'
package/Makefile:173: warning: overriding commands for target `package/strongswan/dist'
package/Makefile:173: warning: ignoring old commands for target `package/strongswan/dist'
package/Makefile:173: warning: overriding commands for target `package/strongswan/distcheck'
package/Makefile:173: warning: ignoring old commands for target `package/strongswan/distcheck'
package/Makefile:173: warning: overriding commands for target `package/strongswan/configure'
package/Makefile:173: warning: ignoring old commands for target `package/strongswan/configure'

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by cyrus

  • Resolution set to worksforme
  • Status changed from new to closed

Some hiccups can happen in your local toolchain due to the migration.
Try "unlink package/feeds/oldpackages/strongswan" or try to uninstall and install strongswan using the feeds tool.

Also please open packages-related tickets on https://github.com/openwrt/packages in the future and use this bugtracker only for the OpenWrt core and the packages that come with it (i.e. are not in any feed):

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.