Modify

Opened 3 years ago

Closed 3 years ago

#17535 closed defect (not_a_bug)

comgt does not respect busybox chat

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

Symbol: PACKAGE_chat [=m] │

│ Type : tristate │
│ Prompt: chat................................. Establish conversation wi │
│ Defined at tmp/.config-package.in:36087 │
│ Location: │
│ -> Network │
│ Selects: PACKAGE_libc [=y] && PACKAGE_libpthread [=y] && \ │
│ PACKAGE_librt [=y] │
│ Selected by: PACKAGE_comgt [=m]

CONFIG_BUSYBOX_CONFIG_CHAT=y is not respected by this.

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by jow

  • Resolution set to not_a_bug
  • Status changed from new to closed

This is a feature request, not a bug report - please send a patch according to https://dev.openwrt.org/wiki/SubmittingPatches

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.