Modify

Opened 3 years ago

Closed 3 years ago

#17522 closed defect (fixed)

Putty got fatal error on Chaos Calmer r42139

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

When i saw the logs (logread -f) on Debian Squeeze's Putty terminal, i got this error message in a box : "Putty fatal error. Strange packet received: type 3"

Attachments (0)

Change History (2)

comment:1 Changed 3 years ago by anonymous

Duplicate of #17523 (please refer to it for explanation and the fix)

comment:2 Changed 3 years ago by jogo

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in r42162.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.