Modify

Opened 12 years ago

Closed 12 years ago

#175 closed defect (worksforme)

Disabling radio disable it forever

Reported by: Vincent Bernat Owned by: developers
Priority: normal Milestone: 1.0-rc5
Component: base system Version:
Keywords: Cc: bernat@…

Description

When disabling radio with wl0_radio=0, radio is not enabled any more with wl0_radio=1. This worked on September 24 (and maybe after).

root@nott:~# iwconfig eth1
eth1      IEEE 802.11-DS  ESSID:"Cr@ns"  
          Mode:Master  Frequency:2.412 GHz  Access Point: 00:13:10:2F:9E:92   
          Tx-Power:18 dBm   
          Link Noise level:-94 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:615  Invalid misc:0   Missed beacon:0
root@nott:~# nvram set wl0_radio=0
root@nott:~# wifi
root@nott:~# iwconfig eth1
eth1      IEEE 802.11-DS  ESSID:"Cr@ns"  
          Mode:Master  Frequency:2.412 GHz  Access Point: 00:13:10:2F:9E:92   
          Tx-Power:off   
          Link Noise level:-93 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:615  Invalid misc:0   Missed beacon:0
root@nott:~# nvram set wl0_radio=1
root@nott:~# wifi
root@nott:~# iwconfig eth1
eth1      IEEE 802.11-DS  ESSID:"Cr@ns"  
          Mode:Master  Frequency:2.412 GHz  Access Point: 00:13:10:2F:9E:92   
          Tx-Power:off   
          Link Noise level:-93 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:615  Invalid misc:0   Missed beacon:0

Attachments (0)

Change History (1)

comment:1 Changed 12 years ago by olli

  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce this here. It works for me.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.