Modify

Opened 3 years ago

Closed 3 years ago

#17493 closed defect (duplicate)

Miniupnpd does not build if IPv6 is disabled

Reported by: anonymous Owned by: developers
Priority: high Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Miniupnpd Cc:

Description

.config

# CONFIG_IPV6 is not set
# CONFIG_PACKAGE_kmod-ipv6 is not set
# CONFIG_PACKAGE_kmod-ip6tables is not set
# CONFIG_PACKAGE_libip6tc is not set
CONFIG_PACKAGE_miniupnpd=y

and get

Package miniupnpd is missing dependencies for the following libraries:
libip6tc.so.0

Even if I set

CONFIG_PACKAGE_libip6tc=y

I still get the same error message.
I tested on ar71xx and atheros also, with latest trunk.

Attachments (0)

Change History (2)

comment:1 Changed 3 years ago by duvi

And why did you open the exact same ticket about the exact same problem with the exact same description as #16953?

comment:2 Changed 3 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.