Modify

Opened 3 years ago

Last modified 3 years ago

#17469 new defect

Image Generator Failed on BARRIER BREAKER (14.07 RC2)

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Barrier Breaker 14.07
Keywords: Cc:

Description

Image Generator failed to build when the following packages are added to the command line. I was able to generate the image after manually downloaded the packages except openvpn. Openvpn did not install even the packages was downloaded manually.

make image PROFILE=WNDR3700 PACKAGES="luci radvd wireless-tools openssh-sftp-server curl miniupnpd luci-app-upnp qos-scripts luci-app-qos restorefactory ddns-scripts luci-app-ddns vnstat luci-app-vnstat etherwake nfs-utils kmod-fs-nfs kmod-fs-nfs-common kmod-usb-storage block-mount kmod-fs-ext4 openvpn pptpd kmod-mppe kmod-pptp ipsec-tools iptables-mod-ipsec kmod-lib-zlib kmod-ipsec kmod-ipsec4 libopenssl xl2tpd kmod-crypto-aes privoxy"

Collected errors:

  • opkg_install_cmd: Cannot install package ddns-scripts.
  • opkg_install_cmd: Cannot install package etherwake.
  • opkg_install_cmd: Cannot install package ipsec-tools.
  • opkg_install_cmd: Cannot install package luci-app-ddns.
  • opkg_install_cmd: Cannot install package luci-app-upnp.
  • opkg_install_cmd: Cannot install package luci-app-vnstat.
  • opkg_install_cmd: Cannot install package miniupnpd.
  • opkg_install_cmd: Cannot install package nfs-utils.
  • opkg_install_cmd: Cannot install package openssh-sftp-server.
  • opkg_install_cmd: Cannot install package openvpn.
  • opkg_install_cmd: Cannot install package pptpd.
  • opkg_install_cmd: Cannot install package privoxy.
  • opkg_install_cmd: Cannot install package radvd.
  • opkg_install_cmd: Cannot install package restorefactory.
  • opkg_install_cmd: Cannot install package vnstat.
  • opkg_install_cmd: Cannot install package xl2tpd.

make[2]: * [package_install] Error 255
make[2]: Leaving directory `/srv/src/openwrt/barrier_breaker/ar71xx/OpenWrt-ImageBuilder-ar71xx_generic-for-linux-x86_64'
make[1]: * [_call_image] Error 2
make[1]: Leaving directory `/srv/src/openwrt/barrier_breaker/ar71xx/OpenWrt-ImageBuilder-ar71xx_generic-for-linux-x86_64'
make:
* [image] Error 2

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by anonymous

Today I tried 14.07, some packages are still missing. They are listed below:

Collected errors:

  • opkg_install_cmd: Cannot install package luci-app-ddns.
  • opkg_install_cmd: Cannot install package luci-app-upnp.
  • opkg_install_cmd: Cannot install package luci-app-wshaper.
  • opkg_install_cmd: Cannot install package nano.
  • opkg_install_cmd: Cannot install package net-tools-arp.
  • opkg_install_cmd: Cannot install package vnstat.
  • opkg_install_cmd: Cannot install package wshaper.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.