Modify

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#17449 closed defect (duplicate)

netifd: no network after power cycle Mikrotik RB912UAG-5HPnD

Reported by: hvandrie@… Owned by: developers
Priority: highest Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: netifd, mikrotik, network, ip address Cc:

Description

Mikrotik RB912UAG-5HPnD is flashed sucessfully using ramfs and get2nand / manual operation to bb rc1/2 or trunk.

While running on AC, configuring network and reboot is no problem. Bridge is assigned configured static or dhcp properly, even after reboot.
Once system is powered off/on, there's no more network.

Bridge (br-lan) interface no longer gets ip address assigned, not through static or dhcp.

Wireless clients do get ip addresses assigned over Wi-Fi!
This makes me think that netifd is incorrectly binding to switch/ethernet port/bridge interface.

Attachments (0)

Change History (5)

comment:1 Changed 3 years ago by jogo

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17385.

comment:2 Changed 3 years ago by hvandrie@…

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Please keep this ticket open, and close #17385 instead!!

comment:3 Changed 3 years ago by hvandrie@…

Debug info:

root@OpenWrt:/# brctl show
bridge name bridge id STP enabled interfaces
br-backup 7fff.0050b658b6ab no eth1
br-lan 7fff.4c5e0c80edae no eth0

root@OpenWrt:/# ifconfig
br-backup Link encap:Ethernet HWaddr 00:50:B6:58:B6:AB

inet addr:192.168.1.1 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::250:b6ff:fe58:b6ab/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:1394 errors:0 dropped:0 overruns:0 frame:0
TX packets:527 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:96521 (94.2 KiB) TX bytes:40054 (39.1 KiB)

br-lan Link encap:Ethernet HWaddr 4C:5E:0C:80:ED:AE

inet6 addr: fe80::4e5e:cff:fe80:edae/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:765 errors:0 dropped:0 overruns:0 frame:0
TX packets:127 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:72392 (70.6 KiB) TX bytes:42474 (41.4 KiB)

eth0 Link encap:Ethernet HWaddr 4C:5E:0C:80:ED:AE

UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:847 errors:0 dropped:0 overruns:0 frame:0
TX packets:127 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:124997 (122.0 KiB) TX bytes:42474 (41.4 KiB)
Interrupt:4

eth1 Link encap:Ethernet HWaddr 00:50:B6:58:B6:AB

UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:1466 errors:0 dropped:12 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:126689 (123.7 KiB) TX bytes:42162 (41.1 KiB)

lo Link encap:Local Loopback

inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:2928 errors:0 dropped:0 overruns:0 frame:0
TX packets:2928 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:199104 (194.4 KiB) TX bytes:199104 (194.4 KiB)

root@OpenWrt:/# cat /etc/config/network

config interface 'loopback'

option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'

option ula_prefix 'fd79:25a1:3c2f::/48'

config interface 'lan'

option ifname 'eth0'
option type 'bridge'
option proto 'dhcp'

config interface 'backup'

option ifname 'eth1'

root@OpenWrt:/# logread
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.000000] PID hash table entries: 256 (order: -2, 1024 bytes)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.000000] Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.000000] Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.000000] Writing ErrCtl register=00000000
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.000000] Readback ErrCtl register=00000000
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.000000] Memory: 61144k/65536k available (2327k kernel code, 4392k reserved, 635k data, 236k init, 0k highmem)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.000000] NR_IRQS:51
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.070000] Calibrating delay loop... 299.82 BogoMIPS (lpj=1499136)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.070000] pid_max: default: 32768 minimum: 301
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.070000] Mount-cache hash table entries: 512
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.080000] NET: Registered protocol family 16
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.090000] MIPS: machine is Mikrotik RouterBOARD 912UAG-5HPnD
Fri Aug 8 12:36:24 2014 kern.warn kernel: [ 0.300000] registering PCI controller with io_map_base unset
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.310000] bio: create slab <bio-0> at 0
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.320000] PCI host bridge to bus 0000:00
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.320000] pci_bus 0000:00: root bus resource [mem 0x10000000-0x13ffffff]
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.330000] pci_bus 0000:00: root bus resource [io 0x0000]
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.330000] pci_bus 0000:00: No busn resource found for root bus, will use [bus 00-ff]
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 0.340000] pci 0000:00:00.0: [168c:0033] type 00 class 0x028000
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 0.340000] pci 0000:00:00.0: reg 10: [mem 0x00000000-0x0001ffff 64bit]
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 0.340000] pci 0000:00:00.0: reg 30: [mem 0x00000000-0x0000ffff pref]
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 0.340000] pci 0000:00:00.0: supports D1
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 0.340000] pci 0000:00:00.0: PME# supported from D0 D1 D3hot
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 0.340000] pci_bus 0000:00: busn_res: [bus 00-ff] end is updated to 00
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.340000] pci 0000:00:00.0: BAR 0: assigned [mem 0x10000000-0x1001ffff 64bit]
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.340000] pci 0000:00:00.0: BAR 6: assigned [mem 0x10020000-0x1002ffff pref]
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.350000] pci 0000:00:00.0: using irq 40 for pin 1
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.350000] Switching to clocksource MIPS
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.360000] NET: Registered protocol family 2
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.360000] TCP established hash table entries: 512 (order: 0, 4096 bytes)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.370000] TCP bind hash table entries: 512 (order: -1, 2048 bytes)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.380000] TCP: Hash tables configured (established 512 bind 512)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.380000] TCP: reno registered
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.390000] UDP hash table entries: 256 (order: 0, 4096 bytes)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.390000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.400000] NET: Registered protocol family 1
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 0.400000] PCI: CLS 0 bytes, default 32
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 0.420000] yaffs: yaffs built Jul 23 2014 16:58:19 Installing.
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.420000] msgmni has been set to 119
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.420000] io scheduler noop registered
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.430000] io scheduler deadline registered (default)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.430000] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.460000] serial8250.0: ttyS0 at MMIO 0x18020000 (irq = 11) is a 16550A
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.470000] console [ttyS0] enabled, bootconsole disabled
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.480000] ath79-spi ath79-spi: master is unqueued, this is deprecated
Fri Aug 8 12:36:24 2014 kern.err kernel: [ 0.490000] m25p80 spi0.0: unrecognized JEDEC id c22010
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.500000] NAND flash driver for the RouterBOARD 91x series
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.510000] NAND device: Manufacturer ID: 0x98, Chip ID: 0xf1 (Toshiba NAND 128MiB 3,3V 8-bit), 128MiB, page size: 2048, OOB size: 64
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.520000] Scanning device for bad blocks
Fri Aug 8 12:36:24 2014 kern.notice kernel: [ 0.610000] Creating 3 MTD partitions on "NAND 128MiB 3,3V 8-bit":
Fri Aug 8 12:36:24 2014 kern.notice kernel: [ 0.610000] 0x000000000000-0x000000040000 : "booter"
Fri Aug 8 12:36:24 2014 kern.notice kernel: [ 0.620000] 0x000000040000-0x000000400000 : "kernel"
Fri Aug 8 12:36:24 2014 kern.notice kernel: [ 0.630000] 0x000000400000-0x000008000000 : "rootfs"
Fri Aug 8 12:36:24 2014 kern.notice kernel: [ 0.630000] mtd: device 2 (rootfs) set to be root filesystem
Fri Aug 8 12:36:24 2014 kern.alert kernel: [ 0.640000] mtdsplit: no squashfs found in "rootfs"
Fri Aug 8 12:36:24 2014 kern.alert kernel: [ 0.640000] mtdsplit: no squashfs found in "NAND 128MiB 3,3V 8-bit"
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 0.660000] libphy: ag71xx_mdio: probed
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 1.220000] ag71xx ag71xx.0: connected to PHY at ag71xx-mdio.0:00 [uid=004dd074, driver=Generic PHY]
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 1.230000] eth0: Atheros AG71xx at 0xb9000000, irq 4, mode:RGMII
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 1.240000] TCP: cubic registered
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 1.240000] NET: Registered protocol family 17
Fri Aug 8 12:36:24 2014 kern.notice kernel: [ 1.250000] Bridge firewalling registered
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 1.250000] 8021q: 802.1Q VLAN Support v1.8
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 1.260000] yaffs: dev is 32505858 name is "mtdblock2" ro
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 1.260000] yaffs: passed flags ""
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 1.260000] yaffs: yaffs: Attempting MTD mount of 31.2,"mtdblock2"
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 1.260000] yaffs: auto selecting yaffs2
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 1.420000] yaffs: yaffs_read_super: is_checkpointed 0
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 1.420000] VFS: Mounted root (yaffs filesystem) readonly on device 31:2.
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 1.430000] Freeing unused kernel memory: 236K (80345000 - 80380000)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 2.160000] usbcore: registered new interface driver usbfs
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 2.160000] usbcore: registered new interface driver hub
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 2.170000] usbcore: registered new device driver usb
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 2.180000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 2.190000] ehci-platform: EHCI generic platform driver
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 2.190000] ehci-platform ehci-platform: EHCI Host Controller
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 2.200000] ehci-platform ehci-platform: new USB bus registered, assigned bus number 1
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 2.210000] ehci-platform ehci-platform: irq 3, io mem 0x1b000000
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 2.240000] ehci-platform ehci-platform: USB 2.0 started, EHCI 1.00
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 2.240000] hub 1-0:1.0: USB hub found
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 2.250000] hub 1-0:1.0: 1 port detected
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 2.570000] usb 1-1: new high-speed USB device number 2 using ehci-platform
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 6.760000] NET: Registered protocol family 10
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 6.780000] nf_conntrack version 0.5.0 (959 buckets, 3836 max)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 6.790000] ip6_tables: (C) 2000-2006 Netfilter Core Team
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 6.810000] Loading modules backported from Linux version master-2014-05-22-0-gf2032ea
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 6.820000] Backport generated by backports.git backports-20140320-37-g5c33da0
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 6.830000] ip_tables: (C) 2000-2006 Netfilter Core Team
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 6.870000] xt_time: kernel timezone is -0000
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.200000] asix 1-1:1.0 eth1: register 'asix' at usb-ehci-platform-1, ASIX AX88772 USB 2.0 Ethernet, 00:50:b6:58:b6:ab
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.220000] usbcore: registered new interface driver asix
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.280000] cfg80211: Calling CRDA to update world regulatory domain
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.290000] cfg80211: World regulatory domain updated:
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.290000] cfg80211: DFS Master region: unset
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.300000] cfg80211: (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.310000] cfg80211: (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 2000 mBm), (N/A)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.310000] cfg80211: (2457000 KHz - 2482000 KHz @ 40000 KHz), (N/A, 2000 mBm), (N/A)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.320000] cfg80211: (2474000 KHz - 2494000 KHz @ 20000 KHz), (N/A, 2000 mBm), (N/A)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.330000] cfg80211: (5170000 KHz - 5250000 KHz @ 160000 KHz), (N/A, 2000 mBm), (N/A)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.340000] cfg80211: (5250000 KHz - 5330000 KHz @ 160000 KHz), (N/A, 2000 mBm), (0 s)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.350000] cfg80211: (5490000 KHz - 5730000 KHz @ 160000 KHz), (N/A, 2000 mBm), (0 s)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.350000] cfg80211: (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 2000 mBm), (N/A)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.360000] cfg80211: (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 0 mBm), (N/A)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.450000] PPP generic driver version 2.4.2
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.470000] NET: Registered protocol family 24
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 7.560000] ath: EEPROM regdomain: 0x0
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 7.560000] ath: EEPROM indicates default country code should be used
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 7.560000] ath: doing EEPROM country->regdmn map search
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 7.560000] ath: country maps to regdmn code: 0x3a
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 7.560000] ath: Country alpha2 being used: US
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 7.560000] ath: Regpair used: 0x3a
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 7.580000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.580000] cfg80211: Calling CRDA for country: US
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.590000] ieee80211 phy0: Atheros AR9340 Rev:0 mem=0xb8100000, irq=47
Fri Aug 8 12:36:24 2014 kern.warn kernel: [ 7.590000] PCI: Enabling device 0000:00:00.0 (0000 -> 0002)
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 7.610000] ath: EEPROM regdomain: 0x0
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 7.610000] ath: EEPROM indicates default country code should be used
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 7.610000] ath: doing EEPROM country->regdmn map search
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 7.610000] ath: country maps to regdmn code: 0x3a
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 7.610000] ath: Country alpha2 being used: US
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 7.610000] ath: Regpair used: 0x3a
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.620000] cfg80211: Regulatory domain changed to country: US
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.620000] cfg80211: DFS Master region: FCC
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.630000] cfg80211: (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.640000] cfg80211: (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 3000 mBm), (N/A)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.640000] cfg80211: (5170000 KHz - 5250000 KHz @ 80000 KHz), (N/A, 1700 mBm), (N/A)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.650000] cfg80211: (5250000 KHz - 5330000 KHz @ 80000 KHz), (N/A, 2300 mBm), (0 s)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.660000] cfg80211: (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 3000 mBm), (N/A)
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.670000] cfg80211: (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 4000 mBm), (N/A)
Fri Aug 8 12:36:24 2014 kern.debug kernel: [ 7.700000] ieee80211 phy1: Selected rate control algorithm 'minstrel_ht'
Fri Aug 8 12:36:24 2014 kern.info kernel: [ 7.700000] ieee80211 phy1: Atheros AR9300 Rev:4 mem=0xb0000000, irq=40
Fri Aug 8 12:36:25 2014 user.emerg syslog: 'radio0' is disabled
Fri Aug 8 12:36:25 2014 user.emerg syslog: 'radio1' is disabled
Fri Aug 8 12:36:25 2014 user.emerg syslog: 'radio0' is disabled
Fri Aug 8 12:36:25 2014 user.emerg syslog: 'radio1' is disabled
Fri Aug 8 12:36:26 2014 authpriv.info dropbear[751]: Not backgrounding
Fri Aug 8 12:36:27 2014 user.emerg syslog: - init complete -
Fri Aug 8 12:36:28 2014 daemon.warn netifd: You have delegated IPv6-prefixes but haven't assigned them to any interface. Did you forget to set option ip6assign on your lan-interfaces?
Fri Aug 8 12:36:29 2014 kern.info kernel: [ 13.690000] IPv6: ADDRCONF(NETDEV_UP): eth1: link is not ready
Fri Aug 8 12:36:29 2014 kern.info kernel: [ 13.700000] device eth1 entered promiscuous mode
Fri Aug 8 12:36:29 2014 kern.info kernel: [ 13.700000] IPv6: ADDRCONF(NETDEV_UP): br-backup: link is not ready
Fri Aug 8 12:36:29 2014 daemon.notice netifd: Interface 'backup' is enabled
Fri Aug 8 12:36:29 2014 daemon.notice netifd: Interface 'backup' is setting up now
Fri Aug 8 12:36:29 2014 daemon.notice netifd: Interface 'backup' is now up
Fri Aug 8 12:36:29 2014 kern.info kernel: [ 13.730000] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
Fri Aug 8 12:36:29 2014 kern.info kernel: [ 13.730000] device eth0 entered promiscuous mode
Fri Aug 8 12:36:29 2014 kern.info kernel: [ 13.740000] asix 1-1:1.0 eth1: link down
Fri Aug 8 12:36:29 2014 daemon.notice netifd: Interface 'lan' is enabled
Fri Aug 8 12:36:29 2014 daemon.notice netifd: Interface 'loopback' is enabled
Fri Aug 8 12:36:29 2014 kern.info kernel: [ 13.750000] IPv6: ADDRCONF(NETDEV_UP): br-lan: link is not ready
Fri Aug 8 12:36:29 2014 daemon.notice netifd: Network device 'lo' link is up
Fri Aug 8 12:36:29 2014 daemon.notice netifd: Interface 'loopback' has link connectivity
Fri Aug 8 12:36:29 2014 daemon.notice netifd: Interface 'loopback' is setting up now
Fri Aug 8 12:36:29 2014 daemon.notice netifd: Interface 'loopback' is now up
Fri Aug 8 12:36:29 2014 kern.info kernel: [ 14.240000] eth0: link up (1000Mbps/Full duplex)
Fri Aug 8 12:36:29 2014 kern.info kernel: [ 14.240000] br-lan: port 1(eth0) entered forwarding state
Fri Aug 8 12:36:29 2014 kern.info kernel: [ 14.250000] br-lan: port 1(eth0) entered forwarding state
Fri Aug 8 12:36:29 2014 kern.info kernel: [ 14.250000] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Fri Aug 8 12:36:29 2014 daemon.notice netifd: Network device 'eth0' link is up
Fri Aug 8 12:36:29 2014 daemon.notice netifd: Bridge 'br-lan' link is up
Fri Aug 8 12:36:29 2014 daemon.notice netifd: Interface 'lan' has link connectivity
Fri Aug 8 12:36:29 2014 daemon.notice netifd: Interface 'lan' is setting up now
Fri Aug 8 12:36:29 2014 kern.info kernel: [ 14.270000] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
Fri Aug 8 12:36:29 2014 daemon.info dnsmasq[892]: started, version 2.71 cachesize 150
Fri Aug 8 12:36:29 2014 daemon.info dnsmasq[892]: compile time options: IPv6 GNU-getopt no-DBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-auth no-DNSSEC
Fri Aug 8 12:36:29 2014 daemon.info dnsmasq[892]: using local addresses only for domain lan
Fri Aug 8 12:36:29 2014 daemon.warn dnsmasq[892]: no servers found in /tmp/resolv.conf.auto, will retry
Fri Aug 8 12:36:29 2014 daemon.info dnsmasq[892]: read /etc/hosts - 1 addresses
Fri Aug 8 12:36:29 2014 daemon.notice netifd: lan (902): udhcpc (v1.22.1) started
Fri Aug 8 12:36:30 2014 daemon.notice netifd: lan (902): Sending discover...
Fri Aug 8 12:36:30 2014 kern.info kernel: [ 15.400000] asix 1-1:1.0 eth1: link up, 100Mbps, full-duplex, lpa 0xC1E1
Fri Aug 8 12:36:30 2014 kern.info kernel: [ 15.410000] br-backup: port 1(eth1) entered forwarding state
Fri Aug 8 12:36:30 2014 kern.info kernel: [ 15.420000] br-backup: port 1(eth1) entered forwarding state
Fri Aug 8 12:36:30 2014 kern.info kernel: [ 15.430000] IPv6: ADDRCONF(NETDEV_CHANGE): eth1: link becomes ready
Fri Aug 8 12:36:30 2014 daemon.notice netifd: Network device 'eth1' link is up
Fri Aug 8 12:36:30 2014 daemon.notice netifd: Bridge 'br-backup' link is up
Fri Aug 8 12:36:30 2014 daemon.notice netifd: Interface 'backup' has link connectivity
Fri Aug 8 12:36:30 2014 kern.info kernel: [ 15.430000] IPv6: ADDRCONF(NETDEV_CHANGE): br-backup: link becomes ready
Fri Aug 8 12:36:31 2014 kern.info kernel: [ 16.250000] br-lan: port 1(eth0) entered forwarding state
Fri Aug 8 12:36:32 2014 kern.info kernel: [ 17.420000] br-backup: port 1(eth1) entered forwarding state
Fri Aug 8 12:36:33 2014 daemon.notice netifd: lan (902): Sending discover...
Fri Aug 8 12:36:36 2014 daemon.notice netifd: lan (902): Sending discover...

option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option force_link '1'

comment:4 Changed 3 years ago by jogo

  • Resolution set to duplicate
  • Status changed from reopened to closed

Why? The earliest ticket should be the one kept open, please post any further information there. There is no need to open a new ticket every time you have something new to add.

comment:5 Changed 3 years ago by hvandrie@…

Why, as this ticket's description and initial description better reflects what is broken.

Agree that no new ticket should be opened for any updates, that was an incident as I thought browser was stuck and I clicked submit button twice accidentally.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.