Modify

Opened 3 years ago

Closed 3 years ago

#17448 closed defect (duplicate)

netifd: no network after power cycle Mikrotik RB912UAG-5HPnD

Reported by: hvandrie@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: netifd, mikrotik, network, ip address Cc:

Description

Mikrotik RB912UAG-5HPnD is flashed sucessfully using ramfs and get2nand / manual operation to bb rc1/2 or trunk.

While running on AC, configuring network and reboot is no problem. Bridge is assigned configured static or dhcp properly, even after reboot.
Once system is powered off/on, there's no more network.

Bridge (br-lan) interface no longer gets ip address assigned, not through static or dhcp.

Wireless clients do get ip addresses assigned over Wi-Fi!
This makes me think that netifd is incorrectly binding to switch/ethernet port/bridge interface.

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by jogo

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #17385.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.