Modify

Opened 3 years ago

Last modified 3 years ago

#17391 new defect

Lantiq, ARV7519RW: ethernet ports don't work.

Reported by: ppvazquezfer@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: other Version: Trunk
Keywords: lantiq, vr9 Cc:

Description

Since few months ago eth ports in the arv7519rw don't work. Initially i thought that the problem was mine or with the router, but tried trunk r40519 and all ports worked as expected.
The next test was a compilation of r41350 and the problem appeared.
Also noticed that with latest trunk revisions in the danube based board arv4518pw the leds were inverted: power led was switched off and voice, fxs1, fxs2 and fxo were switched on. Added debug in the pinctrl driver but still don't understand how to read and/or compare the info showed in debugfs.

What must i test or witch info must i send to help to solve the issue?

Note: both revisions tested are based in the 3.10.36 kernel.

Attachments (0)

Change History (1)

comment:1 in reply to: ↑ description Changed 3 years ago by ppvazquezfer@…

Replying to ppvazquezfer@…:

What must i test or witch info must i send to help to solve the issue?

I wanted to write "which" instead of "witch" (i think that i never wrote "witch").

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.