Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#17381 closed defect (invalid)

hd-idle doesn't install from packages folder.

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: packages Version: Trunk
Keywords: hd-idle Cc:

Description

When browsing said folder, only the luci ipk is there, the hd-idle ipk itself is not available from the packages folder.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by cyrus

  • Resolution set to invalid
  • Status changed from new to closed

hd-idle is there in BB, e.g. http://downloads.openwrt.org/barrier_breaker/14.07-rc2/ar71xx/generic/packages/hd-idle_1.04-1_ar71xx.ipk

it's currently not built in snapshots though since the package is unmaintained.

comment:2 Changed 4 years ago by anonymous

My bad, wasn't aware of that! Thanks for the explanation and link!

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.