Modify

Opened 4 years ago

Closed 4 years ago

#17355 closed defect (duplicate)

BB 14.07 RC2 - ath9k_htc: Failed to initialize the device

Reported by: angelos Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Barrier Breaker 14.07
Keywords: ath9k_htc ath9k-htc WBMR-HP-G300H Cc:

Description

I have two TP-Link TL-WN722N (Atheros AR9271) WLAN USB dongles.
lsusb reports:
Bus 001 Device 002: ID 0cf3:9271 Atheros Communications, Inc. AR9271 802.11n

When I plug them in to my Buffalo WBMR-HP-G300H, I get this:

Sun Aug 3 20:33:30 2014 kern.info kernel: [ 2579.420000] usb 1-1: new high-speed USB device number 2 using ifxusb_hcd
Sun Aug 3 20:33:30 2014 kern.info kernel: [ 2579.644000] usb 1-1: ath9k_htc: Firmware htc_9271.fw requested
Sun Aug 3 20:33:33 2014 kern.info kernel: [ 2582.352000] usb 1-1: ath9k_htc: Transferred FW: htc_9271.fw, size: 51272
Sun Aug 3 20:33:34 2014 kern.err kernel: [ 2583.360000] ath9k_htc 1-1:1.0: ath9k_htc: Target is unresponsive
Sun Aug 3 20:33:34 2014 kern.err kernel: [ 2583.364000] ath9k_htc: Failed to initialize the device

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by angelos

I'm very sorry, I forgot I opened another ticket for this issue (16755).
You can close that as duplicate.

comment:2 Changed 4 years ago by jogo

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16755.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.