Modify

Opened 4 years ago

Closed 4 years ago

#17327 closed defect (duplicate)

building error of trunk r41936

Reported by: anonymous Owned by: developers
Priority: high Milestone:
Component: packages Version: Trunk
Keywords: Cc:

Description

I found the following error when i comiple the trunk r41936:

Package libpcre is missing dependencies for the following libraries:
libpcre.so.0

I look up the pcre-8.35/.libs,i found not a link call libpcre.so.0.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by jogo

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #17242.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.