Modify

Opened 4 years ago

Closed 4 years ago

#17315 closed defect (duplicate)

Ppp is killed by 11 signal during PPoE connection establishment

Reported by: prispav@… Owned by: developers
Priority: normal Milestone:
Component: packages Version: Barrier Breaker 14.07
Keywords: Cc:

Description

Dear Developers,

I've reproduced the issue both using

http://downloads.openwrt.org/barrier_breaker/14.07-rc1/ramips/rt305x/openwrt-ramips-rt305x-dir-300-b1-squashfs-sysupgrade.bin

and

http://downloads.openwrt.org/barrier_breaker/14.07-rc2/ramips/rt305x/openwrt-ramips-rt305x-dir-300-b1-squashfs-sysupgrade.bin

I configure PPPoE connection using Luci.

http://downloads.openwrt.org/attitude_adjustment/12.09/ramips/rt305x/openwrt-ramips-rt305x-dir-300-b1-squashfs-sysupgrade.bin

works just perfect. I'd also used earlier versions (former trunk) before 12.09 released and some version from trunk around half an year ago without this issue. The device is D-Link DIR-300 B3. Please let me know if I should provide you with any additional information. I will flash with rc2 and provide you with the required information during this week.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by anonymous

See #17296

comment:2 Changed 4 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.