Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#17177 closed enhancement (duplicate)

Request for update to darkstat_3.0.715-2_ar71xx.ipk

Reported by: stawowyp@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: darkstat Cc:

Description

The package darkstat_3.0.715-2_ar71xx.ipk has a bug, dns requests seem to fail with error: "Bad value for ai_flags", but the patch is available on ​https://dev.openwrt.org/browser/packages/net/darkstat
The new version of darkstat is available on ​http://unix4lyfe.org/darkstat/darkstat-3.0.718.tar.bz2 , can I ask you for apply the patch and update the package.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #17170.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.