Modify

Opened 4 years ago

Closed 4 years ago

#17006 closed defect (invalid)

Transmission 2.83: unselecting files of a torrent does not work as expected

Reported by: spy00a35@… Owned by: developers
Priority: normal Milestone: Attitude Adjustment 12.09.1
Component: packages Version: Trunk
Keywords: Cc:

Description

Attitude 12.09 RC2 on a TL-MR3220 (extroot) with transmission 2.83 (daemon+remote) and transmission remote gui:

if i add a new torrent (multiple files) and unselect some file then all files are downloaded as they were all selected

The transmission-remote-gui developer said me that it is a bug of transmission-daemon on openwrt

Attachments (1)

transmission (2.2 KB) - added by spy00a35@… 4 years ago.
transmission configuration file

Download all attachments as: .zip

Change History (6)

comment:1 Changed 4 years ago by anonymous

What kind of bug? Use original gui and see if it works.

Changed 4 years ago by spy00a35@…

transmission configuration file

comment:2 Changed 4 years ago by anonymous

Please be aware that i have scheduled a daily restart of the transmission daemon (for filesystem check) and perhaps to see the problem you have to restart.

I have no http server installed on my openwrt device, is it required?

The transmission-remote-gui developer said me that transmission package for openwrt is the buggy one, but i am not a developer and i am not willing to make debugs, so there is the ticket, if you want it(ROTFL)

comment:3 Changed 4 years ago by anonymous

I have the doubt it is by design, because if i remember right, it occurs only with the small files, ie with the big ones there is a preallocated file filename.part

Anyway it is not working as expected.

comment:4 Changed 4 years ago by spy00a35@…

Please close this ticket because i just discovered a 6 year old transmissionbt ticket about this problem (https://trac.transmissionbt.com/ticket/532).

I was expcting transmission to act as utorrent.. but perhaps sooner or later :)

I was also expecting to see the openwrt box in the Windows 7 network map...

Greetings men

comment:5 Changed 4 years ago by florian

  • Resolution set to invalid
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.