Modify

Opened 4 years ago

Last modified 4 years ago

#16980 new defect

glib2 ralink HAME MPR-A1

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

what I'm doing wrong ?

I have ralink HAME MPR-A1

Package glib2 is missing dependencies for the following libraries:
libattr.so.1

added libattr to makefile as a dependencies but I still get this error

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by anonymous

made a clean after adding libattr and it seems tat is working now

comment:2 Changed 4 years ago by anonymous

I had the exact same issue + another issue "Package vnstati is missing dependencies[...]".
After deleting build_dir/target* and staging_dir/target* everything worked fine again.

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.