Modify

Opened 4 years ago

#16967 new defect

Compiling bash fails due to -Werror=format-security

Reported by: age.wc3@… Owned by: developers
Priority: low Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: bash oldpackages Cc:

Description

When trying to compile bash from the oldpackages feed compiling will fail because of format-security. The file in question is "bash-4.2/print_cmd.c".
I've found a (working) patch for this issue here: https://lists.gnu.org/archive/html/bug-bash/2013-12/msg00004.html

Attachments (0)

Change History (0)

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.