Modify

Opened 11 years ago

Closed 11 years ago

#1688 closed defect (fixed)

quagga-ospfd and quagga-libospf both come with libospf.so

Reported by: nick@… Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: Cc:

Description

The packages quagga-ospfd version 0.98.6-1 and quagga-libospf version 0.98.6-1 both come with the libospf files, /usr/lib/libospf.so.0 and /usr/lib/libospf.so.0.0.0. The files should be removed from quagga-ospfd or the dependency upon quagga-libospf by that package should be removed.

Attachments (0)

Change History (1)

comment:1 Changed 11 years ago by florian

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [7230], thanks !

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.