Modify

Opened 11 years ago

Closed 11 years ago

Last modified 4 years ago

#1686 closed defect (worksforme)

7173 revision not working on Asus WL-500G Premium (network problem)

Reported by: marcin.reda@… Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: base system Version:
Keywords: network problem Cc:

Description

Hello,

It takes me a lot of time, but finally I have found that there is a serious problem with 7173 revision on Asus WL-500G Premium. After flashing router with firmware builded on this version I'm unable to login anymore.
It looks like that router is booting normally (leds are blinking exacly in the same order like for example after flashing with 7172 version), but from the very begin network is not responding (no answer for ping). Next reboots doesn't change anything.
There were a lots of changes in this revision so I'm unable to diagnose the problem and provide solution. I hope you will help me.

Thanks and best regards,
Marcin

Attachments (0)

Change History (4)

comment:1 follow-up: Changed 11 years ago by nbd

try r7213

comment:2 in reply to: ↑ 1 Changed 11 years ago by marcin.reda@…

You are suggesting me this version becase you have informations that in this version (newest at the time of writing) the problem was solved or to just try the newest version?

Because the latest version I have tried it was 7199 and after unsucesfull flashing I was trying to find out the one without problem - rev. 7172.

comment:3 Changed 11 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

should be fixed with [7865]

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.