Modify

Opened 4 years ago

Last modified 2 years ago

#16777 reopened defect

luci-app-wol depends on etherwake which is missing

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description


Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by jow

  • Resolution set to fixed
  • Status changed from new to closed

comment:2 Changed 2 years ago by Edouard V

  • Resolution fixed deleted
  • Status changed from closed to reopened

Hello, I still having this too:
root@OpenWrt:~# opkg install luci-app-wol
Installing luci-app-wol (git-15.248.30277-3836b45-1) to root...
Downloading http://downloads.openwrt.org/chaos_calmer/15.05/x86/64/packages/luci/luci-app-wol_git-15.248.30277-3836b45-1_all.ipk.
Collected errors:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for luci-app-wol:
  • etherwake *
  • opkg_install_cmd: Cannot install package luci-app-wol.

comment:3 Changed 2 years ago by Edouard V

Ok, problem is on ​http://downloads.openwrt.org/chaos_calmer/15.05/x86/64/packages/luci/ repository, the git version is correct

Add Comment

Modify Ticket

Action
as reopened .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.