Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#16714 closed defect (wontfix)

Upgrade OpenSSL lib used in backfire because of a security vulnerability

Reported by: anonymous Owned by: developers
Priority: high Milestone: Chaos Calmer 15.05
Component: packages Version: 10.03.1
Keywords: Cc:

Description

In this changeset OpenSSL in Attitude Adjustment is upgraded to a higher version because of security reasons:

/changeset/41026.html

Because according to the referenced website the vulnerability also affects versions of OpenSSL before 0.9.8y, we also need an upgrade of OpenSSL 0.9.8r used in Backfire.

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by anonymous

Backfire is EOL. Use AA.

comment:2 Changed 4 years ago by nbd

  • Resolution set to wontfix
  • Status changed from new to closed

comment:3 Changed 4 years ago by jow

  • Milestone changed from Backfire 10.03.2 to Chaos Calmer (trunk)

Milestone Backfire 10.03.2 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.