Modify

Opened 12 years ago

Closed 12 years ago

#160 closed defect (worksforme)

route or netstat == Illegal instruction in version 2785

Reported by: anonymous Owned by: developers
Priority: normal Milestone:
Component: base system Version: 2.0
Keywords: route illegal instruction Cc:

Description

route or netstat results in table heading "Destination Gateway ..." being displayed, but when route contents are to be displayed and "Illegal instruction" message is displayed instead. No route contents are displayed. Routing does seem to be working even with the illegal instruction, so it may just be in the printout. It does make updating the route table a challenge.

Attachments (0)

Change History (1)

comment:1 Changed 12 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce this. Probably fixed in later revisions

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.