Modify

Opened 4 years ago

Closed 4 years ago

#15840 closed defect (fixed)

hostapd only 20 mhz

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Chaos Calmer 15.05
Component: packages Version: Trunk
Keywords: Cc:

Description

I am using Atheros AR9341 rev 3, configured as pseudobridge (relayd).
The Clients only connect with a bandwith of 20 Mhz. The secondary router(repeater) itself connect to the primary router itself with 40 Mhz.

I read, that the hostapd should be started after the wpa_supplyicant, is this true ?

Version i tested, is BB 40703.

Attachments (4)

hostapd-phy0.conf (511 bytes) - added by anonymous 4 years ago.
hostapd
wireless (777 bytes) - added by anonymous 4 years ago.
wireless
syslog.txt (8.7 KB) - added by anonymous 4 years ago.
syslog
kernellog.txt (8.7 KB) - added by anonymous 4 years ago.
kernel

Download all attachments as: .zip

Change History (6)

Changed 4 years ago by anonymous

hostapd

Changed 4 years ago by anonymous

wireless

Changed 4 years ago by anonymous

syslog

Changed 4 years ago by anonymous

kernel

comment:1 Changed 4 years ago by anonymous

Please see also:
/ticket/12720.html

comment:2 Changed 4 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

fixed in r41019

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.